Nissan 370Z Tech Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hi All,

Curious if this has happened to other people or if anyone know as to why it happens.

Sometimes when i start the car and start driving (about 5 minutes into driving) my fan/air control will automatically switch on and start blowing out air as if it was on the highest setting or on auto climate mode. Bare in mind everytime this has happened the settings have been on "off", could there be a wire lose or something that detects the "off" as "auto" climate control?

Thanks

June
 

·
Premium Member
Joined
·
5,137 Posts
it might not be the fan but the vent opening and allowing air to come inside. also have you or anyone messed with the plug in for the climate control at all? if so that harness is pretty delicate and can get messed up pretty easy.
 

·
Registered
Joined
·
60 Posts
same thing was happening to me except it stayed on full blast all the time no matter what setting it was on...turned out i never had the harness for the climate control all the way plugged in when i changed out my headunit. :banghead:
 

·
Registered
Joined
·
3,254 Posts
I know this is kind of old but if the ribbon cable to the climate control computer or the controls is unhooked, the fan comes on full blast. It may be that if you had a stereo put in or something requiring the dash to be opened up, that cable didn't get plugged in properly and driving is knocking it loose. You can easily check by removing the piece holding the shift boot and looking to see if everything is plugged in good and tight. You just need to lift up on the ring from the 2-4-6-R end not the 1-3-5 end and it will pop loose.
 
1 - 4 of 4 Posts
Top