Nissan 370Z Tech Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So I went to NYIRP again last night to try and see if I could best my 13.86 @101
This time I had added the Y pipe, and Pullies...

I couldnt get consistent passes.. there were like 130 cars last night and **** box GM cars kept oiling the track.. temps down into the 50s...

I could NOT get my 2.0 60' everything was wheel hop, bog, spin, couldnt hook up for ****..

anyway, I DID improve my MPH to 102.. but couldnt get anything lower than a 14.0 with a 2.2 short time.. so by my calcs, the car HAS 13.6 in it.. Just couldnt get it to manifest itself.

pretty pissed.. the car NEEDS a catback exhaust BAD
 

·
Premium Member
Joined
·
35,304 Posts
Too bad you can't rent the track and practice with some friends and an instructor or two. I'm surprised that the car didn't perform better with those mods. Just deleting the cats would help improve the exhaust flow. The stock system is well made except for those pesky cats.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
QUOTE (SmoothZ @ Aug 21 2008, 10:56 AM) index.php?act=findpost&pid=551644
Too bad you can't rent the track and practice with some friends and an instructor or two. I'm surprised that the car didn't perform better with those mods. Just deleting the cats would help improve the exhaust flow. The stock system is well made except for those pesky cats.

yea the stock system is made great.. except when you have a Y pipe with a 3" outlet slamming into a 2.5" catback... lol..
Once I get a catback the car should do much better.. I just need to work on the skills a little better.. my tires are hosed as well... so.. that didnt help either.
 

·
Registered
Joined
·
20 Posts
hey YOGURT! what mods are u running. and did u get ur car tuned. im trying to get my time lower. im running a 14.1 right now. my car is a 03 touring 5AT. trying to improve these times.
 

·
Premium Member
Joined
·
2,233 Posts
What you need is some drag radials. With 275/40-17 BFG's on 17" Cobra rims aired down to 20psi, I ran a 13.7 @ only 98mph.... no wheel hop.

Edit: Check the garage for my mods. Also, keep in mind, this is in Vegas with over a 5K foot DA.
 

·
Registered
Joined
·
5 Posts
i ran 13.8 stock . in a 2004 . i think you need to focus on shifting better . I launch at 2500 spin my ass off but still trap at 103
 
1 - 6 of 6 Posts
Top