Nissan 370Z Tech Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
After reading numerous posts of people with the tire feathering issue I was wondering if there was anyone at all with out any problems with an 03. Of course people with the issue are going to talk about it, perhaps those without the problem have nothing to talk about?
 

·
Registered
Joined
·
33 Posts
I have an 03 without feathering problems, on factory 18s w/KDW2s.
 

·
Registered
Joined
·
55 Posts
my Z's born on date is 10/2002, supposedly the worst with the tire feathering issue. Put 10k miles on it since i got it in may and no signs of trouble - not stock tires tho - avon - tires that came on it, so maybe previously they had trouble? not sure, but i can say for certain that i have had no issues.
 

·
Registered
Joined
·
36,128 Posts
ummmm

you got an 03?

hmmm

yup feathering problem
C'mon, let's not solicit false information. NOT all 03's have the problem! :headshake: There are MANY 03's w/o this problem. Heck, I did have the problem, BUT after installing my volks + toyos, I had no problems whatsoever w/ it. A good alignment is all some need! :wink:
 

·
Registered
Joined
·
99 Posts
My 2003 Track - Born 05/03.

Just got 3rd pair of front tires from Nissan last week.

No Charge for tires or 4 wheel alignment. :rolf2:

Re designed REO40's from Bridgestone to reduce feathering problem.

Nissan has given 36 Month unlimited mileage warranty on 03-04 for tires and alignment.

Only noticeable effect of feathering is tire roar.
 

·
Registered
Joined
·
11 Posts
Alignment is the secret as mentioned above. It is absolutely necessary for the toe-in of the front wheels to be set to the "prefered" setting published by Nissan for this problem That setting is .1 degree toe-in for each front wheel with a total toe-in of .2 degrees, +/- 0 degrees. That has gotten me 14,000 miles on my summer wheels/tires (Michelin Pilot sport PS2) with no feathering at all and from the looks of remaining tread, another 10 to 12, 000 miles left on them. Just changed them out for my winter wheels and tires.

BTW, I went through 2 sets of the original Bridgestone tires on the front before getting the alignment right and when I pulled the third set off (had 5,000 miles on them) to put the PS2s on, I had no feathering at all on those tires either.
 

·
Registered
Joined
·
655 Posts
I have 17k on my 03 and have no feathering. I've been running Nitto 555's since birth so they may have helped.
 

·
Registered
Joined
·
99 Posts
There is a” Class Action Lawsuit" page on the web.

It is taking names of complainers so the law firm can get millions and Z owners can get a $5 check.

Since Bridgestone has built a different REO40 for the Z, with "less aggressive edge design" and several on this site have cured the problem with different wheels and tires it might well be a simple tire design conflict.
 

·
Premium Member
Joined
·
6,474 Posts
There is a” Class Action Lawsuit" page on the web.

It is taking names of complainers so the law firm can get millions and Z owners can get a $5 check.

Since Bridgestone has built a different REO40 for the Z, with "less aggressive edge design" and several on this site have cured the problem with different wheels and tires it might well be a simple tire design conflict.

Good post! ^^ :shiftdrive:
 

·
Registered
Joined
·
158 Posts
Every Z owner with an '03 that I've talked to say they do have that problem. I'm sure there are others who don't have that problem. My '04 doesn't seem like it has it...I'm under 10K though.
 

·
Premium Member
Joined
·
35,304 Posts
ummmm

you got an 03?

hmmm

yup feathering problem
That's such a generalization. :nono:

Re designed REO40's from Bridgestone to reduce feathering problem.
That's true.

I got new tires for the front this past summer. As others have said, Bridgestone made a different tread which eliminates the tire roar. I don't know about feathering issues with the new tires, but as another member stated, alignment is the key. Mine was way off when I got my new tires put on, and Nissan corrected it.
 
1 - 20 of 22 Posts
Top