Nissan 370Z Tech Forums banner

81 - 98 of 98 Posts

·
Registered
Joined
·
187 Posts
my first run in the zed resulted in 15.1 .... been to the drags before but never in a manual .... and seemed to be no major hiccups .... i did find if i launched it over 3,000rpm there's this horrible shudder like bangs in the rear .... this is going to sound really girly and blonde but whether its me being to severe taking my foot off the clutch or whether its a traction issue i dont know. It's like the clunks you get when you leave the VDC on and the traction control comes on but far more severe (and ive turned the VDC off) I wanted my boyfriend to get a run in - just to see if this is a "me" issue or a "car" issue but we ran out of time.

As far as time is concerned - i always do really **** times on my first run with a car and seem to improve substantially everytime i go. In fact i think these were the times i was doing when i first took my skyline down .... after two visits i knocked it down to 13.3. So Im a little disappointed but know i'll improve.
 

·
Registered
Joined
·
54 Posts
my car atr that time got full engine back exhaust from AMUSE..biltz sonic power airfilter and the rest are stock from factory not even have unichip and short shifter installed....
sorry but what did u launc at ?
cos im findin it hard to launc my car rite now :(
when i launc like around 4000rpm it just over rev all the blood time, but if i launc like at 2500 or 3000 its just to low there like no wheelspin
each time i try to launc above 3200 my VDC traction control comes on and just over rev

Mods: hnders+y-pips + orc-cluc and flywheel and cold-int
and i only got 14.04sec down the 1/4m
 

·
Registered
Joined
·
25 Posts
I got a 13.96 in my A5 '07 last Friday at Calder Park, with a 2.16 60" time in 20 degree weather and a strong head wind. Only mod is a Stillen dual air intake. The spare was out of the car, but the 13.96 was run with 3/4 tank of fuel. I got that on my first run.

Calder was empty because of the steep price rise so I ended up getting over 30 runs from 6.30pm 'til about 10. The car was getting very hot so I didn't improve on 13.96, but as the temperatures dipped a little I sensed an opportunity for a 13.85 so I rested my car for 15 minutes. Then I went to lineup again but they closed off early because of lack of participants at 10pm. I was pretty sour over that.

Having done so many runs, my last 20 were all virtually perfect, getting nice wheelspin to 3,000rpm and then the tyres would dig in. Its a great feeling not having traction issues. Was running consistent flat 14s, inching up a couple of tenths when the car would get hot.

I reckon in 10 degree weather with no head wind, 13.85 should be possible.

I can verify on request, but the time is not that great. If I manage a 13.85 I'll make sure to scan the slip. I ewould have gone out for a long drinking binge if I did 13.85 with my stocker.
 

·
Registered
Joined
·
62 Posts
first time with the 350z at WSID eastern creek tonight.

1st run - 14.376 sec @ 156.55 km/h (60' = 2.177)
2nd run - 14.506 sec @ 156.96 km/h (60' = 2.300)
3rd run - 14.710 sec @ 157.08 km/h (60' = 2.389)
4th run - 14.338 sec @ 157.49 km/h (60' = 2.129)

stock '03 track model (manual)
 

·
Registered
Joined
·
190 Posts
first time with the 350z at WSID eastern creek tonight.

1st run - 14.376 sec @ 156.55 km/h (60' = 2.177)
2nd run - 14.506 sec @ 156.96 km/h (60' = 2.300)
3rd run - 14.710 sec @ 157.08 km/h (60' = 2.389)
4th run - 14.338 sec @ 157.49 km/h (60' = 2.129)

stock '03 track model (manual)

Great times for a stock Hanyou. I wanted to go down last night but still recovering from my offshore powerboat crash on new years day!

might see how im going next week. want to definetly give it a crack!
 

·
Registered
Joined
·
38 Posts
QUOTE (Nizmo350Z @ May 7 2007, 06:46 PM) index.php?act=findpost&pid=391123
this is going to sound really girly and blonde but whether its me being to severe taking my foot off the clutch or whether its a traction issue i dont know. It's like the clunks you get when you leave the VDC on and the traction control comes on but far more severe (and ive turned the VDC off) I wanted my boyfriend to get a run in - just to see if this is a "me" issue or a "car" issue but we ran out of time.
You need to ride the clutch, dont just pop it out like your doing, find a place where you can practice, when youve got it down right, your tyres will initially make a tiny screech and as you continue to ride the clutch the car will just luaaancchhh smoothly, I was doing this on a cushioned brass button dunno how its done on regular clutches exacly so thats all I can give you.
 

·
Registered
Joined
·
7 Posts
Hi guys, fairly new to these forums. Can i add my quarter times from my v35 6mt coupe?

Best run was a 13.981 @ 101.8MPH with a 2.117 60 footer

The rest were all around the 14.1-14.3 mark and the track was terribly prepped the street would have been stickier.

Mods are Megan headers, high flow cats, APS Dual, Kinetix Plenum, UR Crank Pulley, Pop Charger and an Autronic SM4 ecu with increadibly **** cheapo tyres.
the car made 184kw's at the treads.

+1 for riding the clutch these engines just make far to much torque down low to no spin the wheels if you dont.
 

·
Registered
Joined
·
772 Posts
Got traction??? Seems like we dont. FAT ******* Z'S. Very hard to get moving off the line due to the low down torque as well.

Took the Z down the drags last night, got in 13 runs with a best of [email protected] (96.05mph) with a 2.296 60'. Best 60' time was 2.276. Tried everything from idle to 3000rpm take offs, with burnouts (2nd gear, 5000rpm, clutch dumps) and with out burnouts (avoiding the water) and only had 20psi in the rears (275/30/19 marangoni mythos). Best launch seemed to be burnout up to the start line, 2500-2700rpm and modulation of the loud pedal, with a little clutch slip.

Mods are custom y pipe, hitech y-pipe back exhaust, pure spacer, k&n drop in filter with the oem clutch and fly (well worn).
 

·
Registered
Joined
·
5,719 Posts
QUOTE (Monk13 @ Jan 8 2009, 09:32 AM) index.php?act=findpost&pid=565058
Got traction??? Seems like we dont. FAT ******* Z'S. Very hard to get moving off the line due to the low down torque as well.

Took the Z down the drags last night, got in 13 runs with a best of [email protected] (96.05mph) with a 2.296 60'.
The Z axle tramps really badly off the line. The suspension geometry is designed for corners, not drags. The gearing on an 03 isn't too bad. I found I was pretty much at the limiter in 4th at the trap.

That said, your choice of rims and tyres aren't ideal for drags. 19" rims are going to have a lot of rotational inertia. And I've heard pretty variable things about Marangoni tyres.

I ran a 14.005 at WSID with just a HiTech catback on, with 245/45 R17 Falken RT215s (they were worn to the indicators, throw away tyres a mate was getting rid of) on the stock Touring wheels. I ran around a 2.1s 60' time. I did burnouts on them
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter #92
I found I was pretty much at the limiter in 4th at the trap.

Are you sure about that Alan? That would put you at close to 180kph trap speed wise ... and with that you shoud be running mid 12sec passes.

I'd expect the revs to be sowewhere just below 6,000rpm in 4th, which would put the trap speed a tad over 160kph.
 

·
Registered
Joined
·
5,719 Posts
My measured trap is 100mph according to WSID.

I just remember being so close to redline that I wasn't sure if I should just grab 5th instead.
 

·
Registered
Joined
·
772 Posts
QUOTE (scathing @ Jan 11 2009, 03:24 AM) index.php?act=findpost&pid=565304
The Z axle tramps really badly off the line. The suspension geometry is designed for corners, not drags. The gearing on an 03 isn't too bad. I found I was pretty much at the limiter in 4th at the trap.

That said, your choice of rims and tyres aren't ideal for drags. 19" rims are going to have a lot of rotational inertia. And I've heard pretty variable things about Marangoni tyres.

I ran a 14.005 at WSID with just a HiTech catback on, with 245/45 R17 Falken RT215s (they were worn to the indicators, throw away tyres a mate was getting rid of) on the stock Touring wheels. I ran around a 2.1s 60' time. I did burnouts on them
I realise theat the tyre size etc are not ideal for the drags but was mainly interested in seeing what it would do in full sreet guise. I even had the spare etc in the car as well. and as for the Marangoni's, they seem to hold up fairly well as an 'all round' tyre, IMO. IE: had them out at barbagello and they performed better than I expected to, And they also hold well out in the hills, and general day to day driving as well. I will, however be trying something new next time tyre replacement come's up.

An almost 14 flat with 245 17's does sound plausible. Next time I head down to the drags will be with 17's and stock sized rubber to see if there is any difference. (gonna be awhile till I do suspension mods.... damned low cash flow ATM....)

QUOTE (DavidM @ Jan 11 2009, 06:43 AM) index.php?act=findpost&pid=565314
I found I was pretty much at the limiter in 4th at the trap.

Are you sure about that Alan? That would put you at close to 180kph trap speed wise ... and with that you shoud be running mid 12sec passes.

I'd expect the revs to be sowewhere just below 6,000rpm in 4th, which would put the trap speed a tad over 160kph.
I had my shift light set to 6300, for most of it and was in the top end of fourth gear when crossing the line as well....
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter #95
My measured trap is 100mph according to WSID. I just remember being so close to redline that I wasn't sure if I should just grab 5th instead. ... had my shift light set to 6300, for most of it and was in the top end of fourth gear when crossing the line as well

Interesting. That would indicate that the rolling diameter of your tyres was smaller than expected (ie. OE). So maybe the tyres were smaller (ie. shorter)? Or maybe running such low pressures in the tyres has the same effect as running smaller tyres? ... which is plausible.
 

·
Registered
Joined
·
772 Posts
The rolling diameter on my tyres is a little smaller than stock, not by too much though. The tyre sized calculator on the miata.net site says that my wheel/tyre combo is spinning 2.9% too fast. IE: speedo reads 60mph but really doing 58.3 (using 235/50/17 vs 275/30/19). which would explain being in the top end of fourth, due to the "shorter gearing" so to speak...
 

·
Registered
Joined
·
22 Posts
Hi guys,

I ran at WSID last night.

Best of 14.2 @ 101mph, with a terrible 60ft time of 2.23. This is in an early 05 non rev-up track.

Only had 3 runs, and on my final run the clutch pedal stayed on the floor. I need a new clutch master cylinder...

Anyway, mods are pop charger, motordyne plenum spacer and a HKS legamax y-pipe back exhaust (which is not much louder than stock..) - running on RE001s.

Hopefully if i can manage to get my 60ft times down to 2.0 i may just be able to sneak into the 13s.
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter #98
terrible 60ft time of 2.23

That's a pretty good 60' time for the Zed ... have a look at the other 60' times posted here . With a 2.0 60' time, the Zed should be good for mid to high 13s.
 
81 - 98 of 98 Posts
Top