Nissan 370Z Tech Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Just installed my new tein flex suspension and when I hit a bumps I now hear a sound that almost wounds like a washer hitting itself on another washer. Its very hard to explain almost a squeak type noise. Is this normal. We checked everything and its all put together correctly. Any suggestions?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
its not really a clunk more of a squeak/tick again almost like if you dropped 2 washer on each other for a split second.


Originally posted by KShep@Jul 28 2005, 08:42 AM
The 1st generation Tein Flex had a serious issue with clunking noises from the rear...but the newer version of this suspension was to include upgraded mounts to fix the problem.

Here is a link:

http://www.my350z.com/forum/showthread.php?s=&threadid=83220

hth
[snapback]138347[/snapback]​
 

·
Registered
Joined
·
1,333 Posts
I had to double check where the rear strut was mounted on the car. The top of the strut was loose and I had to lift up the car and double check every nut to make sure it was tight. When it was loose, it was making a smacking noise when going over some bumps. This might be the washer sound you are hearing. Check it out.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
i wonder is something is different on the roadster. for example on the roadster if you dont have the edfc you have to full the strut out to adjust it. im curious if the tq specs were not correct... when you say smacking can you explain in detail this sound alittle more?

Originally posted by Zxrage@Jul 28 2005, 09:00 AM
I had to double check where the rear strut was mounted on the car.  The top of the strut was loose and I had to lift up the car and double check every nut to make sure it was tight.  When it was loose, it was making a smacking noise when going over some bumps.  This might be the washer sound you are hearing.  Check it out.
[snapback]138361[/snapback]​
 

·
Registered
Joined
·
1,333 Posts
It sounded like metal to metal. It doesn't matter if you have EDFC or not, if the strut is not tightened into place then it will loosen up and make the noise.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
Originally posted by Zxrage@Jul 28 2005, 09:16 AM
It sounded like metal to metal.  It doesn't matter if you have EDFC or not, if the strut is not tightened into place then it will loosen up and make the noise.
[snapback]138372[/snapback]​


i might note that we just installed this setup yesterday and it happened on the test drive. we could not figure it out?
 
1 - 7 of 7 Posts
Top