Nissan 370Z Tech Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
798 Posts
Discussion Starter · #1 ·
I bought 2 new cds about 2 days ago and played them in my cd player. THe **** system keeps skipping on both cds. whether its at a high volume or low. I took the cds out and cleaned them and put them back in..... same thing. I tried other cds and it keeps happening. Is my stereo system shot? Does anyone else have the same issue?
 

·
Registered
Joined
·
3,881 Posts
I had my stock one replaced 3 times before I put in the Alpine. Haven't had an issue since.

All of my problems were around playing CD's or the CD not being recognized, skipping.....
 

·
Premium Member
Joined
·
35,304 Posts
Your cd player is probably cold. It happens to the Bose cd player in the Z. Something to do with the laser not reading well and possible condensation inside the player or on the cd.

The threshold temp for my Z seems to be 55 or 60º for it to NOT skip. Anything colder and it's game over.

Give it about 15 minutes of driving around. Or go buy a new aftermarket player.
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #4 ·
thats not good to hear.....
 

·
Registered
Joined
·
3,881 Posts
my problems were during spring and summer so not sure if it is truly related to the temp.

I believe they are just low cost head units that Nissan used!
 

·
Registered
Joined
·
3,687 Posts
try an original CD, not a PC burnt one.

see what happens, i know the burn Cd's have a tendancy not to be read well sometimes.....is it 3rd and 4th CD?

i never had this problem before....try it and let us know whats up
 

·
Registered
Joined
·
3,881 Posts
I had the problem with both new and burned - same result, Nissan replaced the unit with a remanufactured unit which currently sits in a box of my parts that came out due to mods!!
 

·
Registered
Joined
·
3,881 Posts
nope...no visit, if you read the thread....they have replaced x3, unit is in a box in my garage and I replaced with an Alpine - no issues now!!

I have xm thru my head unit too......aftermarket is great!
 

·
Registered
Joined
·
3,687 Posts
nope...no visit, if you read the thread....they have replaced x3, unit is in a box in my garage and I replaced with an Alpine - no issues now!!

I have xm thru my head unit too......aftermarket is great!
iread what u said

well what if she doesnt need an aftermarket unit?
she needs to get it fixed with no charge, hence the dealership
 

·
Registered
Joined
·
3,881 Posts
iread what u said

well what if she doesnt need an aftermarket unit?
she needs to get it fixed with no charge, hence the dealership
sry ayman, thought since you were quoting my post you were meaning I need to visit the dealership. If it is under warranty you are right on! only issue is that they are all remanufactured units that go in so the issues may return quicker like I experienced. got my Alpine on ebay at rock bottom price, breeze to install!!
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #12 ·
try an original CD, not a PC burnt one
I bought 2 new cds about 2 days ago and played them in my cd player

is it 3rd and 4th CD?
It happened in 5 and 6
I may have to do what pete said and get another stereo system. i will see what happens if this continues. this is really making me think why Nissan made the car with poor parts. I guess its because I never had any problems with my honda for the 5 years I had it.
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #13 ·
breeze to install!!
does everyone install everything on their own?
 

·
Registered
Joined
·
3,687 Posts
sry ayman, thought since you were quoting my post you were meaning I need to visit the dealership. If it is under warranty you are right on! only issue is that they are all remanufactured units that go in so the issues may return quicker like I experienced. got my Alpine on ebay at rock bottom price, breeze to install!!
:thumbsup: got ya man

you did the right thing anyway by getting rid of the stock unit

it does give a lot of problems
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #15 ·
it does give a lot of problems
how would you know? did you have a lot of problems with the stereo?
 

·
Registered
Joined
·
3,881 Posts
It was on diffeent cd slots on each unit - no consistency

does everyone install everything on their own?
No but it is less than $100.
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #17 ·
i guess it would be cost effective on doing it on my own but i think i would make the problem worst if i did. :)
 

·
Registered
Joined
·
3,881 Posts
pending on the unit you would get, you would need the following

Dash Install/mounting Kit

and a wiring adapter that is specific to the Z and the head unit

I got both of mine at Circuit City! They do Install too!
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #20 ·
does the wiki have any info on installing stereos? I see in recent post that you have contributed to wiki.
i still say though that i would have to do my research before attempting any mods done by myself...
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top