Nissan 370Z Tech Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter #1
It was a great day to clean the car in Perth today, so off to the garage I went and did the following Zaino treatment

Wash (Z7)
Claybar
Polish (Z5)
Spray (Z6)
Polish (Z2)
Spray (Z6)
Tyres (Z16)

Also got around to installing the PC in between applications and this afternoon - Don't really know why I've done it at this stage - just because I can I guess really.

Anyway, took some happy snaps as well.
 

Attachments

·
Registered
Joined
·
297 Posts
Discussion Starter #2
#2
 

Attachments

·
Registered
Joined
·
297 Posts
Discussion Starter #3
#3
 

Attachments

·
Registered
Joined
·
297 Posts
Discussion Starter #4
#4
 

Attachments

·
Registered
Joined
·
297 Posts
Discussion Starter #5
Carputer
 

Attachments

·
Registered
Joined
·
297 Posts
Discussion Starter #6
Media Engine
 

Attachments

·
Registered
Joined
·
36,128 Posts
Stunning!!!! Nice media interface you have there!!! I am envious of your weather right now, here in Pittsburgh its cold snowy and overcast YUK! I can't wait till I can do a good detailing on my Z, it's been too long, she's undercover for the winter :cry: Good Job--she's a beauty! :wink:
 

·
Registered
Joined
·
19 Posts
Just curious- why did you decide to replace the BOSE unit and not install the carputer into the location above this?

Also does this kenwood display unit have a VGA in or just RCA?
 

·
Registered
Joined
·
297 Posts
Discussion Starter #10
[/quote]

I wasn't entirely happy with the Bose unit and I really wanted something with MP3 compatabiliy. I've had the head unit for about 6 months and I'm very happy with it. At the time I installed the unit the last thing on my mind was a carputer which is why I'm using the Kenwood HU (although I ran all the cabling to the glove compartment for future add-ons).

The HU does not have a VGA input so the computer uses the RCA inputs. With the computer you lose the touchscreen capacity.
 

·
Registered
Joined
·
297 Posts
Discussion Starter #11
[/quote]

Thx Jinx,

We had our first rain for the year here last night (typical), but we're now back into fine weather for another week or do (mid 90's).
 

·
Registered
Joined
·
161 Posts
Wow, impressive. That looks as good as the day I picked my Z up from the dealership if not better. Quick question: is your front windscreen tinted? hard to tell at this angle but it looks like it is.
 

·
Registered
Joined
·
19 Posts
Originally posted by Contempt@Feb 14 2005, 10:21 AM
Wow, impressive. That looks as good as the day I picked my Z up from the dealership if not better. Quick question: is your front windscreen tinted? hard to tell at this angle but it looks like it is.


It's illegal in Australia to tint the front window. The most you are allowed to cover is the top 10cm or so (which is usually done out of the factory).

Not to say it isn't done, but unless you know someone at a tint shop they won't do it for you.
 

·
Registered
Joined
·
297 Posts
Discussion Starter #14
[/quote]

No, the windscreen is not tinted. Whilst it is illegal so is the tint on my side windows (18%).
 

·
Registered
Joined
·
161 Posts
[/quote]

No, the windscreen is not tinted. Whilst it is illegal so is the tint on my side windows (18%).
<div align="right">[snapback]73013[/snapback]
[/quote]

Yeah, thought the sides and back looked pretty dark. It really sucks that you can't tint the front as my car is the black obsidian modeland gets really hot in summer. It's not much use protecting from heat from the sides and rear when it all comes in the front :(
 

·
Registered
Joined
·
889 Posts
Silly question, If you don't have touch screen what do you use for navigating around the media centre?

Anyway have any links on the components used.

I know you put a lot of effort into cleaning the car but the photos don't do justice. Maybe if you can get some reflections into the shot then we can see all your hard work. But have to say it looks clean in the photo.

Michael
 

·
Registered
Joined
·
297 Posts
Discussion Starter #17
[/quote]

Just using a Pentium IV 2.4, 128mb Ram, 60Gig HD all crammed into a micro ATX case which fits nicely in the glovebox. It's all running off a 300W power invertor which is stored where my spare wheel was.

Takes about 30 seconds to get the computer in and out of the car.

To navigate around the screens I'm using a wireless (laptop) mouse which runs on a couple of AAA batteries.
 
1 - 17 of 17 Posts
Top