Nissan 370Z Tech Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
well it's not the first RWD car, my supra was, but it's the first one i've had in a long time, so like probably most fo you have done at some point not long after you got your car, went to an empty parking lot and went to have fun... well a friend of mine was like spin it around "cause i haven't been in a car that could do that since your supra," so i get it started by drifting it out, then i whip the wheel to get it to come around real fast as i'm about to whip it around for a 2nd time i noticed the slip light is now on solid, not flashing... so i stop... turn the VDC back on, nothing, turn the VDC off and on a few times, still nothing... so i let the car cool for 2 minutes, shut the car off, then turn it back on and it's fine... is that odd or..?
 

·
Premium Member
Joined
·
35,304 Posts
Sounds like you found the solution. Good job!
 

·
Premium Member
Joined
·
17,697 Posts
I'd get turned on too if you slung me around in circles :lmfao: :lmfao:


I think that you found the solution. If it starts coming on randomly, take it to the dealership, but right now, it sounds like you're in good shape. It just decided to act up a bit.
 

·
Registered
Joined
·
40 Posts
My car does the same thing. If I do a burn out it doesn't come on.....But when I spin around in a circle (If I remember correctly....two circles) the light will come and stay on, until I turn the car off. When I turn the car back on the light is off and back to normal....It only happens when I do a really aggressive spin. Anyways I don't think this is a big deal. But if you do take it to the dealer please write back and tell us what they say


Thanks
 

·
Registered
Joined
·
5,437 Posts
Guys its a natural thing.. dont stress. Our cars, when VDC equipped, come with an accelerometer that senses lateral G's which is located in the center console behind the shifter somewhere.. when the forces exceed a certain amount, such as in a donut (I'd guess exceeding +/- 1.5G's), the light comes on and will be solid.. not flashing like when TCS is on and you lose traction straight ahead.

So, solid light means accelerometer senses heavy lateral G's.

Flashing light means temporary loss of traction, with VDC on. You cant do a donut with VDC on, the system won't let you (trust me :shiftdrive: )
 

·
Registered
Joined
·
470 Posts
dont worry i had the same problem and actualy posted it also!! i think what happens is the computer messes up or something weird but its normal mine always does it when i drift!!
 

·
Premium Member
Joined
·
35,304 Posts
I just noticed my SLIP and VDC OFF light were on today after starting her up. Of course, all my wheels are off the car and sitting around the garage, so the TPS are probably not communicating correctly with the computer. So I'm not too worried about it right now.
 

·
Registered
Joined
·
17 Posts
Yeah it's normal mine does the same thing.
 
1 - 10 of 10 Posts
Top