Nissan 370Z Tech Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,946 Posts
Discussion Starter #1
ok this is my 8th Bose head unit in my Z ( yes Eight ! )
recently I noticed that when I listen to my cds , sometimes only right speakers are working , other times only left speakers.. when I turn on the radio - everything is fine... any ideas ???
 

·
Registered
Joined
·
909 Posts
Holly crap eight times???? What was the problem with the other ones? I'm currently on my second one and hopefully my last.....
That's a weird symptom with your speakers though, sorry.
 

·
Registered
Joined
·
2,946 Posts
Discussion Starter #3
everything from not playing CDs , to not ejecting cds..
problem is that Nissan is using remanufactured radios... once they installed new head unit - only to find out that the new one is far worse then the old... frustrating..
what was wrong with yours BlueDragonZ ?
 

·
Premium Member
Joined
·
35,304 Posts
Weird. Only problem I have is the CD skips when it's cold out.

Jeez, I think that after #3 or 4, I would have just asked for a check from Nissan and buy an aftermarket HU. That sucks about the remanufactured stuff, though. And your time involved really takes a bite.
 

·
Registered
Joined
·
2,946 Posts
Discussion Starter #5
Originally posted by SmoothZ@Sep 1 2004, 07:19 AM
Weird.  Only problem I have is the CD skips when it's cold out.

Jeez, I think that after #3 or 4, I would have just asked for a check from Nissan and buy an aftermarket HU.  That sucks about the remanufactured stuff, though.  And your time involved really takes a bite.

cd skipping when cold is normal as per nissan owner's manual ...
my first head unit was replaced on the 3rd day of me owning the car..
I had a different cd player + speaker set up in my Z , but since im going to the dealership few times during the month , I dont want them to say the problems occur because of my audio system setup.. now Im gonna have to take all the mods of and visit them again
 

·
Registered
Joined
·
1 Posts
I am having that same problem. I am glad I am not the only one. When I play a CD my left speakers don't work. If I press am/fm they all work. I really don't know what to do.

I have 39,000 miles on my car so the warranty is out. I had a old Z 94 and changing the Bose out was a nightmare. Any suggesstions.
 

·
Registered
Joined
·
258 Posts
Thats exactly whats happening with my cd player! When radio is on, the speakers are fine but when the cd player is on, the left speakers go really quiet and crackly. My car is still under warranty so the dealer is ordering another unit in. He said there's nothing wrong with the speakers themselves.
 

·
Registered
Joined
·
2 Posts
I am right behind you before I traded my 350Z in (i got a C350 Benz)

I was on Bose system #7...My Nissan dealer FINALLY did a electric diognostic on the car and when #7 went in I didn't have any probs

Or just get rid of it and pput a better system in.
 

·
Registered
Joined
·
88 Posts
Originally posted by Z no more@Aug 28 2005, 10:32 AM
I am right behind you before I traded my 350Z in (i got a C350 Benz)

I was on Bose system #7...My Nissan dealer FINALLY did a electric diognostic on the car and when #7 went in I didn't have any probs

Or just get rid of it and pput a better system in.
[snapback]149995[/snapback]​


Mine didn't even get a chance to die. It was out by the 3rd day I bot the car brand new. LoL Couldn't agree with you more. Congrats on the C class.
 

·
Registered
Joined
·
3,881 Posts
I had mine replace x 2, first was the speaker issue then the cd's would not be recognized.

I put a Alpine 9835 in which I might put up for sale so I can get a new 9855.
 

·
Registered
Joined
·
1 Posts
Weird. Only problem I have is the CD skips when it's cold out.

Jeez, I think that after #3 or 4, I would have just asked for a check from Nissan and buy an aftermarket HU. That sucks about the remanufactured stuff, though. And your time involved really takes a bite.
MY CD PLAYER IN MY BOSE SKIPD WHEN ITS COLD OUT!!! DID THEY FIX IT OR DID U JUST DEAL WITH IT?
 
1 - 12 of 12 Posts
Top