Nissan 370Z Tech Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
909 Posts
Discussion Starter #1
Okay so I've gone back to the dealer twice already so that they can FIX the allignment since the steering wheel was tilted to the left. I think that they have overcompensated it to the right now since I can feel it pulling to the right a little bit. I'll have to drive it more to really know. I'm going to look for the allignment specs and post them since I know very little about the specs and hopefully someone can tell me if they are accurate.

Another problem that they are saying is NORMAL is the vibration that I'm getting at the pedals, shifter and steering wheel. It gets worse at highway speeds and when the TCS is OFF. My arguement to them was the fact that this VIBRATION was not there before and now it is. :doh: Am I expecting too much because when I was at HWY speeds before I never felt that and now I do?

The last thing that concerns me is that when I'm accelarating, I can feel the tranny slipping :banghead: :banghead: The SEL is not coming on so the dealer is saying they can't do anything about it. :headshake: I have a 2003 5AT and I'm about to roll over to 21K miles. I really noticed the vibrations and allignment after they replaced the front for the second time. Has anyone have any info on any of these symptoms?
 

·
Premium Member
Joined
·
35,304 Posts
Have you spoken to someone higher up like NNA? The SES light shouldn't come on for tranny issues unless your reverse light connection is bad.
 

·
Registered
Joined
·
909 Posts
Discussion Starter #3
[/quote]

Actualy yes, I've opened up a file with NNA but it was for the allignment problem. I did make them aware that I'm having this problem. I'm waiting for NNA at this point to contact me.
 
1 - 3 of 3 Posts
Top