Nissan 370Z Tech Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Iam installing this Nav (KNA DV 41000) to my Kenwood DD7015 HU. Both units are compatible. I need to connect the Nav wire harness to the,
* Car Speed Signal Wire.
*Car Reverse Detection Wire.
*Car Parking Sensor Wire.
Question:Does anyone know where the above wires are located in the Z car? Thanks
 

·
Premium Member
Joined
·
5,911 Posts
Personally, I'd do whatever the Kenwood trick is for those wires rather than actually wiring them
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
Originally posted by DiRN@Aug 12 2005, 04:13 PM
Personally, I'd do whatever the Kenwood trick is for those wires rather than actually wiring them
[snapback]145127[/snapback]​


I'm a little slow DIRN. Can you elaborate for me. Thanks
 

·
Premium Member
Joined
·
5,911 Posts
You need to connect to those sensors so that the nav can limit when you can enter information. There should be a way to trick the nav into thinking it's connected to those sensors though. Unfortunately, that varies from manufacturer to manufacturer and I'm not sure how to do it with Kenwoods, but I'm sure there's someone who will know
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
Originally posted by DiRN@Aug 12 2005, 04:49 PM
You need to connect to those sensors so that the nav can limit when you can enter information.  There should be a way to trick the nav into thinking it's connected to those sensors though.  Unfortunately, that varies from manufacturer to manufacturer and I'm not sure how to do it with Kenwoods, but I'm sure there's someone who will know
[snapback]145129[/snapback]​


GOTCHA! Thanks. Do you have a clue as to where the Speed Signal Wire is located? If can locate it .... I'm done.









s
 

·
Premium Member
Joined
·
5,911 Posts
Unfortunately no. We do have a few different diagrams floating around here in the Mobile Electronics forum. You should dig through it (if you haven't already). Perhaps you'll find your answer
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
Originally posted by DiRN@Aug 12 2005, 07:19 PM
Unfortunately no.  We do have a few different diagrams floating around here in the Mobile Electronics forum.  You should dig through it (if you haven't already).  Perhaps you'll find your answer
[snapback]145147[/snapback]​


DIRN .... You Da Man! For your future reference: The Speed Sensor Wire (white) is located behind the A/C center console below the radio @ pin #26. Thanks again for pointing me in the right direction.
 

·
Registered
Joined
·
305 Posts
All I can tell you is attach the wire that goes to your parking brake to a screw that has a good ground on it. That way you can use the back up camera and the DVD while you are driving. If you take it to a professional installer allot of times they will hook it up like they are suppose to, but all you have to do is hook that wire for the parking brake up to any ground and you are good to go.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
Originally posted by DiRN@Aug 12 2005, 07:19 PM
Unfortunately no.  We do have a few different diagrams floating around here in the Mobile Electronics forum.  You should dig through it (if you haven't already).  Perhaps you'll find your answer
[snapback]145147[/snapback]​


I've serached Mobil Electronics high and low and I can't seem to find a wire diagram identifying the Vehicle Speed Sensor Wire. It's suppose to be located at the A/C module .... in the center console below the radio. See Pixs:

I believe this is the A/C module. But I can't find the Speed Sensor Wire.

[url='http://img50.imageshack.us/img50/8655/acmodule001small0gp.jpg'][/url]

There is a small (white) wire in the connector on the right. But it's very difficult to reach.
[url='http://img50.imageshack.us/img50/1204/acmodule002small4ih.jpg'][/url]

I would appreciate any help you can provide. Thanks
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
I finally completed the NAV install. And I just wanted to thank you guys again for your help and input. If anyone with a Kenwood DD7015 -7020 is considering adding a KEN-DV4100 Navigation to their system. Look me up ... I am your in house EXPERT now.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
Originally posted by mattgaide@Sep 12 2005, 12:25 PM
Pictures?

Matt
[snapback]154470[/snapback]​


OK! Matt. I will take some pixs for you tomorrow. But in the meantime ... I must say, THE NAV IS AWESOME. Although It took me awhile to comprehend all of the features. If you are comtemplating installing the same. And you should have a question ... don't hesitate to PM me.
 
1 - 12 of 12 Posts
Top