Nissan 350Z / 370Z Tech Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
i just installed the Motordyne intake spacer kit today. when i started it up, it ran fine, but as it warmed up the idle got rough. i didn't throw any codes, but it's bad enough for me to be concerned. my kit came with the double thermal isolators, so i used both (no clearance problems). i also believe i pulled the two center heli-coils on the lower plenum because i heard a snap on both (5ft-lbs equals 60in-lbs, right?). needless to say, i'm not amused with my newly purchased torque wrench. from what it looks like, i should be okay for a seal, at least temporarily until i can get new heli-coils dropped in. i don't see it as being that large of a leak, but then again, i'm no engineer. i didn't hear any air leaks either. if there's any insight into this let me know.

thanks
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
i went ahead and reset the battery and i waited until today to run it again. somewhere between the battery reset (didn't do it the first time, i know, dumb) and the heat cycle the problem fixed. thanks, guys.
 

·
Registered
Joined
·
1,728 Posts
If it comes up again, you can test for intake leaks with a can of carb cleaner by spraying around suspected leak areas (with the car running)....when the idle stumbles, you've found your leak.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top