Nissan 370Z Tech Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hey, I recently purchased an 04 Roadster. The guy who had it before me said that he disconnected the factory alarm system. I pulled that kickpanel out and there looks like some cut wires coming from a hard drive shaped box by the steering column. Any ideas what this is? Also, he installed a small black pushbutton switch in the driver's side kickpanel. It doen't toggle, it just pushes down once and comes right back to where it was. Any ideas on that?
 

·
Premium Member
Joined
·
665 Posts
Aloha,
Could be the control Module for the ABS, TCS and VDC systems. Not a good thing to have disconnected! I highly recommend the wires be spliced back together.

As far as the push button, where does the wiring go to; what haness is it on; and what are the harness wire colors?

A Hui Hou

PaulO
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
I'll have to get back to you on some of that. I don't have VDC, and I know the TCS works, because I've seen it flash slip and had it cut engine power. I would look into splicing the wires, but I don't see the other end they were spliced to. It almost looks like he may have had an aftermarket alarm in there or something. Do you think the switch could have something to do with the LoJack system? There is supposed to be a LoJack system somewhere in that car. Anyone have the wiring diagrams for the Z? That might help me out as well. The wires that are cut are thicker than what the factory uses, and you can see where they did a shoddy job taping them to the wiring harness. I can't tell where they run to, and one of them has a little end on it like it was for a ground.
 

·
Registered
Joined
·
16,332 Posts
the push button sounds like a byprass/programming switch for an aftermarket alarm.. does the car have an aftermarket alarm?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Toykilla, I think it does or it did at one point. This morning I got in the car, locked the doors with the keyfob, waited 30 seconds then got out of my car and the alarm went off, so it looks like the factory alarm is working. He must have been talking about disconnecting an aftermarket alarm. What should I be looking for if I am looking for an aftermarket alarm system to reconnect?
 

·
Registered
Joined
·
16,332 Posts
it sounds like the factory alarm is working..

I think there are two scenarios here:

1. He had an aftermarket alarm installed at one point. When selling the car he didnt want to lose the aftermarket alarm and had it removed.

2. He may have had troubles with the aftermarket alarm and just had it disconnected.

It sounds like the cut wires you see are going to (or were going to) an aftermarket alarm. Can you trace where they lead? Also if you could take an pictures I could help more. (the one you posted is not showing up.)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
It looks like they are leading to a little hard drive looking box above the steering column, but I have to lay upside down in my seat just to catch a glimpse of it, so I can't give a great description. I can't get the picture small enough. Can I email you the picture?
 

·
Premium Member
Joined
·
665 Posts
Aloha,
Most aftermarket alarms use black or grey plastic boxes to house the electronics. The control modules I've seen in the Z (and most cars and trucks) all have aluminum housings. Since you can't seem to find the source of the wiring, I agree with Toykilla about the aftermarket alarm being removed.

A Hui Hou

PaulO
 

·
Registered
Joined
·
16,332 Posts
after seeing the pictures you sent me.. YES that is an aftermarket alarm.. Looks like all of it is still intact. I dont know why they would have disconnected it and left it, unless it was faulty?
 

·
Registered
Joined
·
16,332 Posts
weird.. it would have been easier to decrease the sensitivity than to remove it or cut all the wires...
 

·
Registered
Joined
·
18 Posts
Discussion Starter #14
My thoughts exactly, but I don't know what he was thinking. Anyway, did you get my emails with the new pics of the wires coming from the aftermarket alarm? And do you have the factory alarm wiring manual? (Last two questions directed at TOYKILLA.)
 

·
Registered
Joined
·
16,332 Posts
yes, i got the 2pictures.. 1 of the alarm black box, and 1 of a jumble of wires.. those wires look like aftermarket alarm wires..i bet they just cut them and left the whole mess in there.

i have the factory manual.. its at work, so i can cut out the pages that have to do with the alarm and send them to you.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #16
No, should be two new ones. One of the jumble of wires partially unjumbled, and one of the wires going into the factory alarm where it looks like they taped them back together.
 

·
Registered
Joined
·
16,332 Posts
got them. The black tape on the wires still attached is the previous attach points of the aftermarket alarm.

He probably took it to the place that installed it and had them disconnect it, so they just chopped the wires and taped over them.

It would be easy to reattach the wires if you knew what alarm it is and had the schematics..

Or, it would be easy to install a different alarm because all the wires you need already have electrical tape marking them off.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #20
I've got the alarm schematics for the aftermarket alarm, they are on the bottom of the alarm. I'll pull the alarm down tonight and see if I can figure out what brand it is, and I'll write all the schematics down while I have it out. If you can get me the schematis for the factory alarm, I'd be much obliged. I know that those wires that are spliced in the factory alarm are the ones I need, I just need to know which ones go where. :)
 
1 - 20 of 35 Posts
Top