Nissan 370Z Tech Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Help !!
I was pulling apart everything to add the PAC AAI-NIS aux input device for my iPod, when I got to this step, I was pulling this harness to release it (after loosing all the tabs - instead of just the release tab!!) and ALL the wires came loose from the harness shroud holder thingy. It will snap back together, but now I don't know which wires go in each little socket .

Can someone please help ? It's the BOSE system, no nav.
Here are the wires:

Black (with white stripe)
Green
Red
White
Yellow (thick)
Orange (with yelllow stripe ?)
Light green
Grey
Green (with white stripe?)
Red (with Blue stripe)
 

Attachments

·
Registered
Joined
·
81 Posts
Discussion Starter · #2 ·
I figured it out by studying the wiring diagram from the service manual - took me a couple of hours. Did that last night and tested, worked fine again.

This morning I installed the aux input box and tested.

The PAC audio, AAI-NIS AUX input device works great.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
BTW - If anyone needs help with this - I will be available, just let me know . I notice many, definitely not all, on this forum offer their Dr. Phil, feel your pain kinda crap, comments without any real problem solving assistance. If you get mad reading this - you are that kinda person.
Thx,
Craig
 

·
Registered
Joined
·
1 Posts
Can you help me out

Craigy...

Views some threads here and I have done the same thing you did years ago...removing plugs from back of stereo andpopped the wrong clip and have wires come loose from plug..not sure how they go back in plug...can you or anyone else post a pic of what wires go where...was trying to install a stereo as a surprise for my wife and now it has turned into a major F-up if I cant get this fixed
 
1 - 5 of 5 Posts
Top