Nissan 370Z Tech Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I have looked all over the internet and I can not figure out what to do/what I did wrong.

I have a 2003 350z with Bose and I hooked up my subs/mono amp and a scosche slc4 LOC that I tapped to my rear speakers but I can't seem to get them to work. I can tell the subs have some sound coming out when i put my hand on them but otherwise there not really working.

Should I hook the LOC up in a different spot? Do I need to hook it up differently because its a mono amp?

Please help!
 

·
Registered
Joined
·
12 Posts
Did you tie in both channels for each speaker? Also did you adjust the low level output on the line out converter? check these things first. You should only have to hook up the white, white black, gre,y and grey black the other two arent used (typically higher guage grey or brown wires)
 

·
Registered
Joined
·
3 Posts
hey im having the same issue...i bought a fierce audio converter from best buy and i have a kenwood amp going to a sony xplode sub....my sub barely works...i have spliced into the rear speaker wires at the back of the car but it doesnt work very good. and i was wondering where a good place to put the remote wire in the rear?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I couldn't figure out how to hook it up to the rear speakers so what I did was just took out the bose sub and cut the 2 wires that were connected to the sub and hooked the 2 wires up to the converter and finally worked.

oh and for the remote wire i just have a short cord going straight into where the power cord goes in the amp.
 

·
Registered
Joined
·
3 Posts
i got it to work

i hooked into the wires going into the bose amp in the trunk coming from the bose cd player. someone told me that the bose stuff runs at a different frequency than regular speakers which is why it would play well. when i hooked into those wires it sounded amazing. i still have the bose sub working too. and right now i have the remote wire ran into the fuse panel until i find the cd player remote line im in the process of going through the wiring harness to find out which wire that is. i didnt take pictures but i can if you need me to.
 
1 - 5 of 5 Posts
Top