Nissan 370Z Tech Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
I got my xm antenna on top of my strut bar in the rear window, it has worked fine from day one with a full signal. Now I got my windows tinted today the legal limit for here(not sure what that is) and the xm fades in and out like crazy.. This happen to anyone else? I wonder if the dude hit the antenna while he was tinting the trunk, or is the tint blocking the signal? my only other option is to move the antenna to the front wind shield and sit it on the dash but is a pain in the butt and i don't want it their.. What do you guys think?
 

·
Registered
Joined
·
31 Posts
Originally posted by borg256@Aug 20 2005, 09:16 PM
I got my xm antenna on top of my strut bar in the rear window, it has worked fine from day one with a full signal. Now I got my windows tinted today the legal limit for here(not sure what that is) and the xm fades in and out like crazy.. This happen to anyone else? I wonder if the dude hit the antenna while he was tinting the trunk, or is the tint blocking the signal? my only other option is to move the antenna to the front wind shield and sit it on the dash but is a pain in the butt and i don't want it their.. What do you guys think?
[snapback]147565[/snapback]​


My xm antenna is also on the rear strutbar. My windows are the darkest you can get. Perfect full bar signal all the time. i was told by a buddy that does window tint that there are certain types of window tint film that contains some sort of metallic compound. If you got tthat type, that is why your signal will suck through it. Worth checking out. BEN
 

·
Registered
Joined
·
3,881 Posts
hey this is good data, I have my xm in the rear strut too and am just getting ready to tint.

I will do some research no before I tint!
 

·
Registered
Joined
·
36,128 Posts
HM very interesting. I tried to use my hubby's magellan nav. unit in the Z and didn't work from the center of the windsheild, those little dots by the rearview were hindering the signal, had to put it on the pass side of the windsheild to get it to work....:dunno:
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #5 ·
yeah its defiantly the tint doing it, mine is dark black tint but it blocks all the uv crap and stuff so its blocking the signal. I moved my antenna up to the front wind shield in the middle of the dash and it has a perfect signal now and it dosent look bad at all thier.
 

·
Premium Member
Joined
·
665 Posts
Aloha,
If the tint is a metallic type, it will interfere with the antenna signal. If you want tint, get a ceramic type tint. As far as Jinxxycat and her GPS, the "dots" on the front window are not metallic. Got no resistance reading with my meter and didn't affect performance with my passport 8500. GPS signals can get blocked by just about anything. That's why I always had a map and compass ready when we went on recons in wooded areas and valleys.

A Hui Hou
PaulO
 
1 - 6 of 6 Posts
Top