Nissan 370Z Tech Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36,128 Posts
Discussion Starter #1
I noticed that the post about the garage has dissappeared into the great unknown. Don't know if you guys read it b/4 abduction occurred, but DaKing and I were both getting the following error message:

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.



Useful Links:

Forgotten Password Recovery
Register a new account
Our help documentation
Contact the forums administrator


I am still getting this message for the garage, is anyone else having this problem?

Thanks, Terri
 

·
Registered
Joined
·
16,332 Posts
I am still not getting this error.. Have you tried a different browser or computer? I have tried on several and the garage is working fine for me. Its hard to troubleshoot if I cannot duplicate the error. (not saying its you.. there may be something on the site that I am overlooking)
 

·
Registered
Joined
·
36,128 Posts
Discussion Starter #7
I was using explorer but now I DL'ed Avant Browset off of C/Net...our explorer was going crazy today, wouldn't let me log into my Zchickz for some girl talk and this computer almost went thru the front door into traffic to play with some Pgh semi's!


We will see how it goes when I return home!!!
 
1 - 7 of 7 Posts
Top