Nissan 370Z Tech Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
--------------------------------------------------------------------------------

first time with the 350 at the 1/4 mile track tonight thought i should have done better. temps started about 80 and went down to 70 by end of the night car #21

03 touring 6sp w/ injen cai, mrev2, crawford headers, ur hfc, borla true dual, springs and sways, 19 rims 275/35 rears, toyo t1r (no tune it really needs it though)


three things i noticed were
1.finishing over 103 but still in 14's
2.had to shift into 4th on every run of the night... thought i could get across in 3rd so i tried on the last run and bounced off the rev limiter well before the line (2nd slip)
3.picked up 25 mph on the second half of the track slip 1

please give some feed back and any pointers will be gladdly accepted want to see 13.5 at least
 

Attachments

·
Premium Member
Joined
·
2,562 Posts
First thing to look at is your 60'. Get that as low as possible and you'll get better times. Remember if you just want a great time don't worry about your reaction time on a T&T night.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
First thing to look at is your 60'. Get that as low as possible and you'll get better times. Remember if you just want a great time don't worry about your reaction time on a T&T night.

i understand 60 foot is important and ideally would like it around 1.9-2.0 but tried leaving the line at all different rpms and could not get to those numbers...thats why i am asking for input or advice.
 

·
Registered
Joined
·
8,295 Posts
I'm an auto but the car always goes into 4th gear. Even when I manually shift her.

That's the one time slip I can find on my computer this morning...

R/T .133
60' 2.163
330 6.040
1/8 9.244
MPH 76.59
1000 12.008
1/4 14.332
MPH 96.20

This was in 10/04 <-- before exhaust, before Vortech
Bought the car 09/04. So that was even before the plenum spacer. Pretty sure that was a stock run.
 

·
Registered
Joined
·
1 Posts
Im from Montana and I ran a 15.4 for the first run and then I took the air filter off completely and then I ran a 14.5 it was about 40 degrees, really cold and no traction on stock tires..........but not to bad.......for the altitude
 
1 - 7 of 7 Posts
Top