Nissan 370Z Tech Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
I've had issues with my clutch and gearbox from day one with the drivetrain being unhappy on hillstarts (snatching) and the gears clipping in first, second and third to varying degrees (surprisingly mainly in upshift for second and third). Reported at 1000km service and told that it would "settle down".

Anyway, problem has progressively got worse to the point that, at the 10,000km service they agreed to pull the box out and replace synchros. They are ordering parts and car will go in soon for the operation.

The Service Manager advises me that this is the second such situation that he has seen which is apparently caused by incorrect tolerances from factory. To Nissan's full credit, there has been no bitching etc. They just want to get it fixed.

I'll keep you posted.

cheers
coatsie
 

·
Registered
Joined
·
121 Posts
i have issues where sometimes my gears wont go in unless i use all the strenght i have
sometimes i have to shift into another gear then back to the gear i was trying for
also a loud clutch

can you decribe you problems in more detail ??


this sucks...
 

·
Registered
Joined
·
310 Posts
This was a decently common problem on US-spec 2003 Z's and a small handful of 2004. Many people had to have their trannies replaced once, twice, and even three times. First it was blamed on a bad clevis pin. Then it was the synchros.

Most commonly, the problem manifests itself as grinding when going into gear (usually third). This would typically happen on an upshift. Then, it would take force to get it in gear. Then, people could not hit the gear at all. Some dealers balked at replacing the tranny. Others had seen it before and gladly replaced them.

If you have having trouble, definitely hit the dealer. Nissan central is aware of this issue, at least with early US cars.
 

·
Registered
Joined
·
95 Posts
Mines in the shop as I type this. Same problems. Mine was really bad shifting from any gear to 5th. Thankfully, they are replacing it, and I'm apperently getting the new '05 transmission.
 

·
Registered
Joined
·
303 Posts
I've been lucky...my gearbox from my early 03 track is perfect.

I down shift all the time and drive hard whenever i can. I must have got one of the good ones i guess.
 

·
Registered
Joined
·
39 Posts
I have the 2nd to 3rd problem every now and then, usually at high rev, usually when I'm passing a WRX or XR6 with their windows wound down and a group of people sitting quietly in the car. There is nothing as embarassing as clanging the upshift to 3rd at 4-5k rpm then being unable to get it back in, dropping back then hoping the earth will open up and swallow you before you catch up to them. Lord Glub take me now...

Jim
 

·
Registered
Joined
·
101 Posts
Discussion Starter #7
whitezed

Apparently my problem is not unique!! My car was bought new August '04 and has not been flogged. I have a policy of minimum 5 km warmup, including multiple gear changes, before starting to give it some so abuse is not an issue.

Problem is worst when the car is cold. It started off as just a "clip" from first to second but has gradually worsened to the point where I have to allow revs to drop quite significantly before engaging second and then you sort of wait for the "crunch" as it engages. Gets better as the car gets warm, but still not perfect. I certainly don't have confidence to snapshift first to second.

Problem is not as severe between second and third, but is still evident when cold.

Also, if I trundle to a stop and engage first whilst still on the move there is again a "clip" as it engages.

As I said in earlier post, it is apparently related to incorrect tolerances which cause synchros to wear. Local Service Manger was aware of the problem from previous experience and will repair. I suggest you talk to your dealer if you have similar problems.

cheers
coatsie
 

·
Registered
Joined
·
310 Posts
[/quote]
Ditto that. I have a US track model with a build date in Feb 2003. Mine seems completely perfect. Every once in a very long while, I will get just a faint clip as I go into first or sometimes 3rd, but that is usually because of me and my poor clutch work. I swear, you could name me the "clutch monkey".
 

·
Registered
Joined
·
95 Posts
I just got my tranny replaced by the dealer under warranty with an '05 tranny. Apparently there are some differences? I'll I know is it's light years better. No grinding, or clicks under hard or soft sifting conditions. Anybody with the same problems get it fixed before your warranty ends.
 

·
Registered
Joined
·
1,176 Posts
**** - perhaps the best oil won't save your box if its a dud to begin with.
Do you take your Z to the drag or race tracks, where the box may get more abuse than on the street (althought, Nathan's race car's gearbox handled all the track km AFAIK)? Why have 2 boxes now failed in your car - perhaps you just got unlucky?
 

·
Registered
Joined
·
90 Posts
sorry to take so long to reply - no race meets of any kind. I match revs etc so I have not abused it at all.
 

·
Registered
Joined
·
90 Posts
I have just spoken to Nissan - apparently the hub in the gearbox is cracked. So they will probably replace or rebuild to 2005 specs. Before anyone comments (as all my so called mates have) I did not kill the box!!! The Nissan guy said there is no evidence of abuse - parts just fail sometimes.
On another note I have to say Nissan Australia have been very good. I have been driving a new Pathfinder lent at no cost. To my supprise I have quite enjoyed looking down on everyone else!
 

·
Registered
Joined
·
562 Posts
CAR, which nissan dealer was that? Lately my gearbox has been getting very notchy, but I've no idea which dealer to take it too. I've been warned of the one in Randwick, I've bad experience with Ryde and I've heard a lot of bad things about them. Are there any decent ones?

Also do you have any more details on the hub that has cracked?
 

·
Registered
Joined
·
90 Posts
I think you need to find a dealer that has done several gearboxs before. I had a very bad experience with a Perth dealer and I don't want to badmonth Nissan. Suffice to say that Magic Nissan in Melville has been courteous and communicative. What i'm leading up to is a poll or something with a dealer rating and repairs would be very useful for everyone... The bad dealer would stand out (or the good dealers would).
so I'll start a new thread and then maybe collate it into a database for capital cities.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #19
Well I got the car back after a couple of days whilst they rebuilt the gearbox and, guess what, it's going in again to have the gearbox rebuilt!!

On the day I got the car back there were occasions where I couldn't shift from second to third - it just wouldn't go in. So much for road tests!! Anyway I phoned the dealer, told him the story (I could picture the look of disbelief on his face) and next day I was back at the dealer for them to "test" it. Went for a drive with the head mechanic and, sure enough, gearbox is stuffed. They don't know what it is, but it has to come out again. To Nissans credit, no bitching.

I need my car for a long journey into NSW next week so have delayed repairs for a fortnight. Hope it doesn't sh1t itself at 100kph - could be interesting. Dealer reckons it should be OK.

At the end of the day this is very disappointing. Gearbox out twice by 11,000km is not impressive, in fact, this is the worst record I've ever had with a car by the proverbial mile. My cars are usually so reliable. After this problem, coupled with very average paint work, an engine that feels like it needs an oxygen mask in the higher rev range and a rear bumper that's got waves around the number plate mould, I'm becoming totally disillusioned and can't wait for Toyota's apparent replacement for the Supra/Celica/MR2 - if it ever arrives.

I'll keep you posted on the next episode.

cheers
coatsie
 

·
Registered
Joined
·
3,089 Posts
im noticing the same thing with my car, not sure how to explain it

the gears were hard to engage when the car was new, and as theyve freed up, now sitting on 700km theyve become slightly notchy and especially when cold its so hard to engage 2nd. Sometimes when warm going from 1st to 2nd it feels like im grinding the gear, theres this feeling that its clicking past metal tabs going into gear

as a test i tried a fast shift going 1st to 2nd and the gear just doesnt feel like its going in smoothly

is this the same problem u guys are having?
 
1 - 20 of 41 Posts
Top