Nissan 370Z Tech Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello guys Iam a very desperate person, my 350z won't start for some reason my injectors won't open there is fuel and good pressure but the injectors are not receiving any negative pulse (common). there is 12 volts on it but no common. i carried it to the dealer lool they told me that my keys lost programing they made buy a new key and they program it and it didn't work. there is no one else to help me but you guys. please HELP>
 

·
Premium Member
Joined
·
17,697 Posts
If the dealer can't fix it with all their fancy equipment and qualified technicians, I don't think I can fix it with a keyboard. Good luck man.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
lool what fancy equipment!!! this dealer got only the computer that plug in the car and that didn't say anything was wrong. in cas you guys are wondering this car has no modifications.
a question guys: as you already know the injectors are not receiving any common what wouldl happen if i try to give the injectors common manually straight from the battery?
or maybe if anyone have the injectors wiring diagram would be nice.
thank you in advance.
 

·
Registered
Joined
·
190 Posts
Hello guys Iam a very desperate person, my 350z won't start for some reason my injectors won't open there is fuel and good pressure but the injectors are not receiving any negative pulse (common). there is 12 volts on it but no common. i carried it to the dealer lool they told me that my keys lost programing they made buy a new key and they program it and it didn't work. there is no one else to help me but you guys. please HELP>
I have had a similar or the same problem from time to time.

When I try to start the car it will turn over but no spark. It has something to do witht he chip in the key and the car. I have to reset it by using the following method (which works everytime):
If the car will not start due to the chip in the key. (using a stop watch is best)
Turn the key to the ON possition for 5 seconds.
Turn the key to the OFF possition for 10 seconds.
Start the car.

Works everytime
My only problem is that the chip issue happens at least once a month if not more.
 

·
Registered
Joined
·
22 Posts
I have had a similar or the same problem from time to time.

When I try to start the car it will turn over but no spark. It has something to do witht he chip in the key and the car. I have to reset it by using the following method (which works everytime):
If the car will not start due to the chip in the key. (using a stop watch is best)
Turn the key to the ON possition for 5 seconds.
Turn the key to the OFF possition for 10 seconds.
Start the car.

Works everytime
My only problem is that the chip issue happens at least once a month if not more.
So i know this post is old old but i have literally not been able to start my car for almost 3 months, just read the reset trick you posted and this mofo started right up!!!!! perfectly every time!

Thank you guys even tho you didn't know you were helping.
 
1 - 6 of 6 Posts
Top