Nissan 370Z Tech Forums banner

21 - 24 of 24 Posts

·
Registered
Joined
·
106 Posts
QUOTE (harshfury @ Mar 5 2008, 04:23 PM) index.php?act=findpost&pid=503168
That is my line of thinking too.
I know that it is a problem, and a bad situation, for those who are unfortunate enough to have to deal with it...but I think we all need to keep in mind that it isn't a majority, or half, or even a large percentage of people that have this problem.

I think it might be a little bit blown out of propotion.
+1, I have an 06 PPW with 6000 miles on it and I have had no problems at all. It's a great car, I can hardly wait until Spring when I can drive her again! :shiftdrive:
 

·
Registered
Joined
·
32 Posts
Another '06 6MT owner here without any oil consumption issues. I'm at 21k miles right now with no problems at all so far. I agree that it seems like the oil consumption thing is blown way out of proportion from a vocal minority. Love the car, and I highly recommend it.
 
G

·
QUOTE (350Z-TexasTech @ Mar 6 2008, 12:19 PM) index.php?act=findpost&pid=503638
Another '06 6MT owner here without any oil consumption issues. I'm at 21k miles right now with no problems at all so far. I agree that it seems like the oil consumption thing is blown way out of proportion from a vocal minority. Love the car, and I highly recommend it.
We have to consider that people would post the oil consumption issue if they were encountering it on their own Z. If they didn't encounter the issue, it probably wouldn't get posted up at all. Considering how many own this car, I would assume that only a small percentage have had this problem. But, when we see two posts, for example of people who are having this issue, we think that all cars must be having the same issue.

But, I agree it is made a little bit bigger than it really is....
 

·
Registered
Joined
·
1 Posts
I have a 2006 Nissan 350Z that I got used. The head lights were changed to Halogen at one point and they hard wired them in. I am in the process of returning the car to original HID/Zenon headlights. My question is , the wiring harness leading to the headlights from the car only has 6 wires but the HID headlights have an 8 pin connector. (Only 7 wires are used in the 8 pin connector). Is the existing wiring harness with only 6 wires correct or does it need to be changed to a seven wire harness. I have not been able to locate any information from my local dealer any repair manuals. I'm stumped. Hope someone can help.
 
21 - 24 of 24 Posts
Top