Nissan 370Z Tech Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
is any one out there having problems with burning oil? my car is an 03 baseand i have made many power mods except f/i. i do have nitrous in the car but only a 75 shot and its wet. i installed the kit myself so i now its done right and have had it on the dyno with a tail pipe sniffer and wide band o2 sensor so i know its not lean. i started taking the motor apart today and found puddles of oil in the lower half of the intake plenum?????? ANY HELP WOULD BE GREAT
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
i lose about 1 qt per change but i have never noticed any smoke in the exhaust. the other day i started the car and there was blue smoke in the exaust.

josh
 

·
Registered
Joined
·
785 Posts
Originally posted by jtyrrell350z@Nov 10 2004, 05:17 PM
i lose about 1 qt per change but i have never noticed any smoke in the exhaust. the other day i started the car and there was blue smoke in the exaust.

josh

i would say it all sounds normal except the blue smoke. i get occasional smoke from exhaust but its normally due to the hot fumes mixing with 60 degree air
 

·
Registered
Joined
·
1,728 Posts
In the old school world (pushrod v-8) smoke at startup is an indication of worn valve guides....oil seeps into the combustion chamber on shut down.....blows out at startup.

Worn (or defective) valvertrain components?.....
 

·
Registered
Joined
·
8 Posts
When you say you know what your afr ratio is, hopefully 11.5 to 12.5 is what you are reading. Also the cyl. pressure could be building due to high cyl. temprature, so are you running colder plugs? The reason I am asking these questions is because it can be the problem(s) your case. Also remember even though a VQ is a tough engine, detonation is even tougher; 25 shot even 75 shot of nos make sure you take proper prcautions widebans help but your eyes of the motor is your sparkplugs, pull them tell me what you see this could be reasons for oil consumption, leaking intakes, and noisy motors. I have a nos system as well, what helps is ramping nos into the motor starting from 20% up to 100% instead of 75 shot all at once. That is very hard on the motor.
 
1 - 7 of 7 Posts
Top