Nissan 370Z Tech Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
gday.
i replaced my oil with redline superlight shockproof oil after the stock oil it was quite hard to change into 2nd gear on a cold start. with this redline oil i heard good things about, it has made no difference when cold, but is smoother once warm throughout all gears. it is only 2nd gear which is hard to get into when cold for a the first 3 mins or so.
any ideas???
 

·
Registered
Joined
·
3,254 Posts
QUOTE (mterkely @ Apr 7 2009, 03:01 AM) index.php?act=findpost&pid=572888
gday.
i replaced my oil with redline superlight shockproof oil after the stock oil it was quite hard to change into 2nd gear on a cold start. with this redline oil i heard good things about, it has made no difference when cold, but is smoother once warm throughout all gears. it is only 2nd gear which is hard to get into when cold for a the first 3 mins or so.
any ideas???
I have noticed the same thing. It is sometimes a little stubborn getting it into second when the tranny is cold but the transmission as a whole feels much better after the oil warms up a bit. I think that is the nature of the beast with these transmissions. Hopefully someone else will chime in.
 

·
Registered
Joined
·
36 Posts
i have a brand new '08 with about 5,300 miles on it, and i think i may be experiencing a similar thing. however, it's not hard to shift into 2nd gear, meaning i don't have to force it into place but it doesn't fall in as smoothly as the rest of the gears. (and mine does it all the time, not just when cold) i haven't had a problem with grinding or anything, or any problems with it so i haven't taken it into the dealer. however, i think i will at some point when i get a day off work. when i shift to second i got kind of like a catch, then it goes in. i haven't raced through the gears very hard yet but wondering if that catch going into second is going to be a problem if i was trying to race, and further more in the long term aspects of the motor and tranny.

 

·
Registered
Joined
·
138 Posts
Like most all Zs my 04 model exhibited stiff notchy shifting when cold. As with your car, the shift to second was the worst. However, after 5 years and about 12 or 13 thousand miles the shifting effort has smoothed out and become pleasantly compliant and consistent. Not as buttery smooth as the few Audis I have shifted, but pretty close in feel to the late model three series BMWs I have driven.
 

·
Registered
Joined
·
3,254 Posts
QUOTE (jennifer @ Apr 7 2009, 12:00 PM) index.php?act=findpost&pid=572920
Like most all Zs my 04 model exhibited stiff notchy shifting when cold. As with your car, the shift to second was the worst. However, after 5 years and about 12 or 13 thousand miles the shifting effort has smoothed out and become pleasantly compliant and consistent. Not as buttery smooth as the few Audis I have shifted, but pretty close in feel to the late model three series BMWs I have driven.
Jennifer, my '03 has 82K on it, when will mine smooth out? :dunno: :biggrin:
 

·
Registered
Joined
·
99 Posts
NEW08350Z,
I have an '08 with 6500 miles and it does the same thing. It doesn't grind, and you don't have to force it, but it feels like it catches before it will go in. My guess is that its just the nature of the synchronizers used in that gear.
 

·
Registered
Joined
·
36 Posts
QUOTE (vipera @ Apr 8 2009, 02:15 PM) index.php?act=findpost&pid=572978
NEW08350Z,
I have an '08 with 6500 miles and it does the same thing. It doesn't grind, and you don't have to force it, but it feels like it catches before it will go in. My guess is that its just the nature of the synchronizers used in that gear.
well, i'm glad i'm not the only one. don't know alot about motors so i have no idea what would cause it. i've had manuals before (Eclipse and RX-8) and 2nd gear seemed smoother than this one. when i get time, i'm still gonna bring it back to the dealer and have them look at it or atleast ask them about it.
 

·
Registered
Joined
·
33 Posts
I know this is really late but when I switched to the tranny oil my bro uses for his M3 it slipped in much smoother, its a higher grade than the standard required tranny oil
 

·
Registered
Joined
·
2 Posts
Yeah, I know this thread is from 09 but I have this EXACT problem. Fifth shifts fine and all that.Did any of you take it to a dealer to find this a common problem? Im going to try to align the shifter here soon but I would like to know soon since im still in warranty.
Since I dont really drive on the highway it like my trans never warms up. When it is, it feels great... loud as **** though...
I have a 08 enthusiast with about 23,000 miles.

Thanks
 
1 - 10 of 10 Posts
Top