Nissan 370Z Tech Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Its has 150 miles on it and from a dead stop starting to put a load on the clutch I can hear rattling as it is slipping until it going into gear and it stops. Service says that Nissan is working on this known issue but no fix yet. Anyone else experiencing this?
 

·
Premium Member
Joined
·
5,138 Posts
i think right now you may be the only 05 roadster owner on the board. thanks for the heads up on this possible issue
 

·
Premium Member
Joined
·
665 Posts
Aloha,
According to the '05 owner's manual (yes, I did read it), the initial depression of the clutch does create a "rattling sound". This is only the initial engagement and shouldn't be heard after that while driving.
 

·
Premium Member
Joined
·
17,697 Posts
It's not just the 05's. The 03s and 04s do it as well. Does your clutch also rattle when it is released and you turn the car off? That's normal too.

Everyone's does it. It's annoying sometimes, but you get used to it.
 

·
Registered
Joined
·
3,881 Posts
my 03 does it and they tell me there is nothing wrong at Nissan. I figure, I will report it to them at every service incase they ever figure it out.

this way if they ever do a tsb, i have the complaint reported on the shop ticket so they can't deny it being a problem from the start.
 

·
Premium Member
Joined
·
35,304 Posts
Lately, I've noticed something really strange in the Z while driving. I will be cruising (let's say 4th, it doesn't really matter) at a constant speed, let off the pedal for a split second (not all the way, just decreasing gas), and then increase the pressure again. At this point, I feel a slight change in the tranny like something just dropped. It is very disconcerting. I've become tuned to feel for it now.
 

·
Registered
Joined
·
1 Posts
hey man,
my 05' Enthusiast was doing the same thing. it now has 210 mi on it and it has stopped. im thinking and hoping the clutch plate and flywheel were just being broken in.
 

·
Registered
Joined
·
4 Posts
I just bought my 2005 New Years Eve and have a similar experence. In 1st gear as I let out the clutch it has a chatter or rattle when the clutch is slipping on take off. I am not sure if its the clutch or the V-6 power pulses at very low rpm. If I am more aggressive about the clutch engagement and keep the rpm almost at an idle to let it engage it does not happen. I have about 400 miles on the car. I will keep my eye on it but if anyone has a suggestion I am all ears. I sure love this car though. Great site!!! Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
If I let out the clutch at low RPM gently it does not do it either. Only when you get a bit aggressive. My General Manager at the dealership finally has told me to bring it in again and he and the sevice manager are going to try and do something about it after baulking for 2 months after I tried to set a meeting with the Dealership Owner. I will let you know if they are able to fix it. This has to be widespread issue with the Z cars as I have seen multiple people reporting this now.
 

·
Registered
Joined
·
5,437 Posts
Originally posted by kujhocks@Nov 12 2004, 09:26 AM
Anyone else experiencing this?

Yep, I believe they have a club for people with Z's who experience this. It'd called "Everybody" :shiftdrive: :welcome: :thumbsup:
 

·
Registered
Joined
·
150 Posts
It is the flywheel which makes this worrysome noise, nothing to be concerned with, because of it's reduced weight and new design Nissan engineers have realised it is a vibration/resonance issue which is due to poor dampening, the problem wasn't discovered early enough and nissan felt it was too expensive/late in the game to render considering it was mechanically sound. Guess we will have to wait until the re-design.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #12
Airbag79 - Where did you get your information that it is the flywheel? At any rate after all my complaining the General Manager and Service Manager have just ordered a new transmission for my Z. I don't think they would have gone through that great of an expense if they thought it was something else. I'm hoping it will fix it.
 

·
Registered
Joined
·
150 Posts
My friend works as an engineer for Nissan, he told me that it was a known problem with the Z's tranny. Now he could be wrong, but after listening for myself it makes sense, when the clutch is fully engaged to the flywheel there is no sound, but put it in neutral and listen to it "chatter", let out on the clutch and listen to the flywheel and clutch engage, you'll notice it resonates the sound out with the chatter getting progressively louder until the clutch is fully engaged and the chatter stops. But once again it is not a mechanical issue, the transmission is mechanically sound. It is just not ideal in aspect of audible noise. Not all dealers know what they should, in fact most dealers have no idea on anything. I had a civic that had a annoying squeak coming from the right front end, After bringing it to numerous HONDA dealers to diagnose the problem only one dealer came up with a diagnosis...he told me my aftermarket strut tower brace was rubbing on my ac line...ok i will buy that, tried it for myself, nope couldn't duplicate it, wasn't the strut brace, about month later i get a letter from honda, "defective strut" recall for my particular civic, long story short strut replaced and problem fixed. Most dealers are not as informed as they should be.
 
1 - 13 of 13 Posts
Top