06 350z New Clutch, Crazy Vibrations! - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 08-05-2015, 12:20 AM Thread Starter
Junior Member
 
Join Date: Aug 2015
Location: Southeast USA
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 06 350z New Clutch, Crazy Vibrations!

I have a 2006 350Z Base model with manual 6 speed transmission. the original clutch finally gave out. Had a XTD STAGE 2 CLUTCH put in by my mechanic. Paid to get it out of hock and headed out to give it a try. It grabbed great backing out of the parking spot. BUT as soon as I turned out of the lot and into the street an extremely odd vibration seemed to be coming from the rear end. It went away quickly as i revved up and went to second gear. I took it around the block and at low RPM's the vibration was EXTREMELY pronounced. As i revved up it quickly went away. Any time i gave it throttle below about 2.5 to 3k RPM it sounded like i was hitting rumble strips. I have NEVER heard or felt anything like it in my life. Needless to say i completed my circuit of the block and went back to the mechanic. The clutch grabs great, no slipping at all but the vibration/rumble has me extremely perturbed. From what i have read, some vibration is to be expected going to a lighter clutch but this was ridiculous. Any and all input will be greatly appreciated. Could this be related to the "break in period"? My mechanic and i are both searching for answers. I dang sure don't want to go to the stealership. Has anyone experienced anything similar? if so how did you address it? Thanks for any and all realistic ideas. Been driving manuals since my first car. 1978 280Z so i know how to drive a stick. Please help so i don't have to hear about it from my wife! Thanks!
Willie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-20-2015, 02:51 AM
Junior Member
 
Join Date: Aug 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you ever find the problem? I think I have the same vibrations but mine a little lower at the 1200-1700 rpms


Sent from my iPhone using Tapatalk
notdetta is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome