Frackin Cupholder! - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 10 (permalink) Old 07-27-2009, 08:51 PM Thread Starter
Base Member
 
jgruberman's Avatar
 
Join Date: Jul 2009
Location: Dallas, TX
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jgruberman Send a message via MSN to jgruberman Send a message via Yahoo to jgruberman
(Thread Starter)
So the spring out cupholder in the dash on the passenger side seems to be stuck or unspringable or whatever. I can pry it out a little, but it gets stuck somehow before coming out all the way. Clearly, I don't wnt to force this without looking behind it and seeing wtf is goin on.

Anyone know the best way to remove this?

If you don't have the time to do it right,
when will you have time to do it over again?
jgruberman is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-27-2009, 09:04 PM Thread Starter
Base Member
 
jgruberman's Avatar
 
Join Date: Jul 2009
Location: Dallas, TX
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jgruberman Send a message via MSN to jgruberman Send a message via Yahoo to jgruberman
(Thread Starter)
QUOTE (jgruberman @ Jul 27 2009, 05:51 PM)
Quote:
So the spring out cupholder in the dash on the passenger side seems to be stuck or unspringable or whatever. I can pry it out a little, but it gets stuck somehow before coming out all the way. Clearly, I don't wnt to force this without looking behind it and seeing wtf is goin on.

Anyone know the best way to remove this?
I take it back. Remove the kickpanel and there's one screw, then it just pops off.

If you don't have the time to do it right,
when will you have time to do it over again?
jgruberman is offline  
post #3 of 10 (permalink) Old 07-27-2009, 09:05 PM
Grand Touring Member
 
pumpkinhead's Avatar
 
Join Date: Nov 2007
Location: A dark empty cave.
Posts: 1,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ouch......shitty interiors....


My best and only advice would be to suggest possibly getting the cup-holder as far open as you could, then spraying a little WD-40 in there to possibly lube up what ever is stuck. Funny, with all the phantom rattles, clanks, and other weird happenings with my interior, that little cup-holder has always worked. I probably just jinxxed it.

edited for spelling....

"I have become-comfortably numb"





Motordyne~RacingBrake~Hawk~Redline~Momo~Rockford Fosgate~Infiniti~Alpine~Michelin~K&N~S2000 Stubby
pumpkinhead is offline  
 
post #4 of 10 (permalink) Old 07-27-2009, 09:08 PM
Grand Touring Member
 
jinxxycat's Avatar
 
Join Date: Jan 2004
Location: Pittsburgh, PA
Posts: 36,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via AIM to jinxxycat Send a message via Yahoo to jinxxycat
How are you trying to get it to release? Are you pushing it IN to get it to pop out? That is the way it opens, by pushing it in it releases the lock somehow..... It's also quite possible that whomever owned the car before you let something spill on there, if that's the case it could be sticky and just stubborn to come out....If you are pushing it IN to get it to release, can you get a finger in there? If you can try pushing down on the center part gently, see if that helps it pop back out, the middle cup holder part needs to go down to get it to fully "engage" or lock in the out position.....I wouldn't try prying it out unless you want to break it....I'll go onto my desktop and see if there is a diagram in the SM or in the owners manual, I'm on the hubby's laptop right now....so if you can hang out for a minute I'll see what I can find.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jinxxycat is offline  
post #5 of 10 (permalink) Old 07-27-2009, 09:11 PM
Grand Touring Member
 
jinxxycat's Avatar
 
Join Date: Jan 2004
Location: Pittsburgh, PA
Posts: 36,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via AIM to jinxxycat Send a message via Yahoo to jinxxycat
soooooooooooooo you don't need me to go check it out obviously.....lol





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jinxxycat is offline  
post #6 of 10 (permalink) Old 07-27-2009, 09:32 PM Thread Starter
Base Member
 
jgruberman's Avatar
 
Join Date: Jul 2009
Location: Dallas, TX
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jgruberman Send a message via MSN to jgruberman Send a message via Yahoo to jgruberman
(Thread Starter)
No, but I appreciate all the speedy responses.

It's not that it's stuck... but I push in to release the lock and it just kinda sits in. If I give it a bit of a "jolt", then it will come out a little bit, but not nearly CLOSE to being a cupholder. Then if I give it a little pry(when its already suposed to be in the "out" mode), it pops out about halfway.

But when I pulled the dash piece off, it all of a sudden popped out. So I tried pushing it in and out and it worked fine. I put the dash back on and pushed it in again and it struggled to come out. It's almost as if something is there that is holding it in, like a "bend in the plastic" somehow but the dash hasn't changed. The cupholder DID work when I got it originally and it just stopped. It HAS been raining a lot lately so maybe it's the humidity that softened the plastic or something. I popped it back out, put WD40 back in there and it seemed to work okay for a bit. Now I at least know its really NOT broken, I can come back to it later if I have the problem.

Next fire to fight.... the open gastank button that pops out of the hole into the dash when I push it too hard(which I either have strengthened myself vastly, or its weak/loose because I'm not pushing hard). Yes, I know the interior is falling apart lol

If you don't have the time to do it right,
when will you have time to do it over again?
jgruberman is offline  
post #7 of 10 (permalink) Old 07-28-2009, 01:49 AM
Enthusiast Member
 
jennifer's Avatar
 
Join Date: Oct 2008
Location: Vancouver B C
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jguberman. Although WD 40 is safe to use on plastic, it doesn't provide very good or long lasting lubricating properties between plastic parts. You will have a lot better results using a silicone spray product. There is a reason silicone is used in premium sex lubes, it's super slippery! That same quality makes it ideal for use on plastic and rubber parts.
jennifer is offline  
post #8 of 10 (permalink) Old 07-28-2009, 02:10 AM
Grand Touring Member
 
idrm350's Avatar
 
Join Date: Jul 2007
Location: Orange County, CA
Posts: 3,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Mine has never worked. Four years now...I gave up. It's the only thing I have not been able to fix.

'03 Enthusiast-UpRev-Nismo-VOLK-Stillen-Motordyne-INGS+1-Lightwerkz-Brembo-StopTech-Injen-K&N
275WHP/245WTQ
idrm350 is offline  
post #9 of 10 (permalink) Old 07-28-2009, 08:55 AM Thread Starter
Base Member
 
jgruberman's Avatar
 
Join Date: Jul 2009
Location: Dallas, TX
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jgruberman Send a message via MSN to jgruberman Send a message via Yahoo to jgruberman
(Thread Starter)
QUOTE (IDrm350 @ Jul 27 2009, 11:10 PM)
Quote:
Mine has never worked. Four years now...I gave up. It's the only thing I have not been able to fix.
Come do the body work on a body kit for me and I'll fix your cupholder

If you don't have the time to do it right,
when will you have time to do it over again?
jgruberman is offline  
post #10 of 10 (permalink) Old 12-18-2009, 03:26 PM
Moderator
 
steve350z's Avatar
 
Join Date: Feb 2004
Location: Clarksville, TN
Posts: 5,137
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
mine busted almost 2 years ago and i never fixed it.

2013 370Z w/Sport Package, Midnight Blue
steve350z is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome