350Z Convertible top making a "bad sound" - Looking for advice - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 5 (permalink) Old 05-24-2018, 10:58 AM Thread Starter
Base Member
 
AndyB's Avatar
 
Join Date: Oct 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 350Z Convertible top making a "bad sound" - Looking for advice

When I put the top up on my 2004 350Z it has started making a new bad sound.

Specifically: At the last step where a motor pulls the rear edge of the roof down against deck it pulls down fine but there is a grinding noise after touch down and before the motor stops.

Anyone have any idea what this could be?


Thanks in advance.
AndyB is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-26-2018, 08:57 PM
Junior Member
 
Join Date: May 2013
Location: Vallejo, CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Mine has done that for about two years. But, it only seemed to happen when it was cold. Hot weather seemed to alleviate it.

And, opening and closing a couple of times on the same day seemed to make it go away for a while. As though lubricant was spread around or something.

But, my latest attempt, the first in more than six or eight months because the top has the normal tears at the back window corners and I didn't want to exacerbate them before I have the top replaced, was much, much worse.

After finally getting it down into the hold by manually "forcing it" when it didn't fold completely, it made a rubbing sound when I went to put it back up. And, sure enough the front edge of the top is striking the vertical folding arms when it tries to come back up. It not only made a horrible sound, it rubbed the edge of the top where it folds over the front brace away. Damaging the top.

Now I not only have to spend almost $2G getting the top replaced, I'll have to spend more having the mechanism fixed. The top isn't fitting into the well correctly. My fear is that the damage from the side impact that was very well repaired by a first class body shop also racked the unibody such that the top mechanism is now striking body metal.
tharais is offline  
post #3 of 5 (permalink) Old 06-03-2019, 09:41 AM
Junior Member
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Hopefully you have the issue resolved, but if not...

The culprit is more than likely one of two things, if not both. The first being to two elastic bands that connect the 2nd and 3rd bow. It is supposed to keep tension on the two bars so that when the top is opened, the framework folds in on itself like it's supposed to. They are known to get worn out. 70 a piece from the steal-ership. The back grinding sound can be something as simple as the latch engaging the locking mechanism at the end of the close cycle. Some lube/grease might be a quick fix. But the more intensive repair is the possibility that the 5th bow motor is burnt out or it overextended it's wire and needs to be either replaced or rebuilt. As for the little cuts and holes on the top, you can get a new replacement top for 499 on Ebay and the install, although lengthy, isn't very difficult and there are numerous youtube walkthroughs.

I hope this helps
Edward Carrick is offline  
 
post #4 of 5 (permalink) Old 06-03-2019, 09:48 AM Thread Starter
Base Member
 
AndyB's Avatar
 
Join Date: Oct 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks.

In my case the top is relatively new (2-3 years) so the motor seems more likely. I guess I will try lube first and see how it goes.
AndyB is offline  
post #5 of 5 (permalink) Old 06-03-2019, 09:50 AM
Junior Member
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Can you describe the sound a little more? Is it a short grind? A sustained grinding noise? Does it sound possible that the lock engaging is the source?
Edward Carrick is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome