Which belt? - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 7 (permalink) Old 06-06-2011, 10:29 AM Thread Starter
Base Member
 
jgruberman's Avatar
 
Join Date: Jul 2009
Location: Dallas, TX
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jgruberman Send a message via MSN to jgruberman Send a message via Yahoo to jgruberman
(Thread Starter)
Which belt?

So I'm looking at a replacement A/C pulley belt, and I see two on this website... it looks like a slightly different part number, but the main difference being the date manufactured? Any idea how I can tell which I need, or does it matter?

I have an 03 base if that makes a difference... thanks!

03 2003 Nissan 350Z Multi Rib Belt - Drive Belts - Bando, Gates, MBL, Dayco - PartsGeek

If you don't have the time to do it right,
when will you have time to do it over again?
jgruberman is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-06-2011, 11:30 AM
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Guessing it doesn't matter. Suggestion though - as long as you are at it replace both belts. The tensioners are underneath and you have to pull the tray so might as well do them both while you are at it. Don't forget to loosen the pulley bolts first - if you don't the tension release won't work. I always do an oil change too while I under there.

Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I like my 350 but I love my 300ZX TT more.
PerfZ is offline  
post #3 of 7 (permalink) Old 06-11-2011, 06:40 AM
Base Member
 
Join Date: Jul 2010
Location: so cal
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
correct me if im wrong, but doesnt the 03-05 have two belts instead of one like the later version? if so, are they both the same size?
azn4life is offline  
 
post #4 of 7 (permalink) Old 06-12-2011, 04:10 PM
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by azn4life View Post
correct me if im wrong, but doesnt the 03-05 have two belts instead of one like the later version? if so, are they both the same size?
Yes they do, and no they aren't. Both width and length are different.

Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I like my 350 but I love my 300ZX TT more.
PerfZ is offline  
post #5 of 7 (permalink) Old 08-19-2011, 01:41 PM
Base Member
 
Blue Z's Avatar
 
Join Date: Aug 2011
Location: Los Angeles.
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
does my Z need a new belt if im hearing noises that sound like it could be the belt when im accelerating past 3k rpm in any gear after 1st?
Blue Z is offline  
post #6 of 7 (permalink) Old 08-19-2011, 04:12 PM
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Blue Z View Post
does my Z need a new belt if im hearing noises that sound like it could be the belt when im accelerating past 3k rpm in any gear after 1st?
You need a new belt when it looks cracked on the inside portion, the part against the pulleys. I I let mine go way past when I should have replaced it this summer but I never heard any noise. And/Or, it could need tightening although mine has never loosened after install - I adjust it on the tight side to allow for the little bit of stretch that occurs. Why do you think it might be the belt making that noise? Lot's of stuff under the hood makes noise so difficult to tell without hearing it ourselves.

Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I like my 350 but I love my 300ZX TT more.
PerfZ is offline  
post #7 of 7 (permalink) Old 08-19-2011, 04:53 PM
Base Member
 
Blue Z's Avatar
 
Join Date: Aug 2011
Location: Los Angeles.
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i googled the problem recently and found a thread where people had the same problem but it never got resolved. one person kept driving with it like that and within a week or two they started noticing smoke coming from the engine bay. i called a Z specialist auto shop to ask what they thought and they assumed it could be the transmission or the belt. hopefully it's a simple cheap fix.
Blue Z is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome