MD plenum installed, start up issue? - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 3 (permalink) Old 07-24-2013, 12:04 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
MD plenum installed, start up issue?

I installed the MD copper iso thermal spacer on Saturday and everything seemed normal (no problems while driving, idle sounded normal). Went to get gas and started the car up but this time my car reved up to around 1500 rpms then went back down to 500 at idle. Which is weird because when i start my car it usually hits 2000+ rpms and idles at 1k. Drove it back home and no problems on the way. I checked the hoses and reset the ECU, just thought my car was adjusting to the mods.

Today I noticed that if my engine is cool and I start up my car, it will start up normal. If my engine is hot and I start it up the car will start up at a low rpm.

I'm not sure what could be wrong. I do remember however, that when connecting a hose to the new copper nipple I couldn't get it all the way in. The guy i was working with who has worked on a ton of cars told me that's the farthest he could get it up and it'd be fine so I just took his word. The hose thats connected to the copper nipple was rubbing on something else so that's probably what stopped it from going up any further.

Anyway I'm going to look over everything again, I'd appreciate any advice from you guys. Thanks!
DeviL337 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-26-2013, 08:40 PM
Super Moderator
 
smoothz's Avatar
 
Join Date: May 2004
Location: Behind the steering wheel
Posts: 35,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)


Did you get a chance to figure it out yet?

"Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us." - Calvin
smoothz is offline  
post #3 of 3 (permalink) Old 07-28-2013, 03:27 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unfortunately no. I'm not sure what to take pics of, but as soon as I get home I guess I can take some.
DeviL337 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome