Gas door not working - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 02-21-2019, 10:06 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Gas door not working

Good morning all,

I just bought a 2004 350z roadster and Iím trying to figure out why the gas lid switch will not work.

Here is what I have done so far

1) Tested fuse and it is working. Trunk lid does open which according to book shares a fuse with the gas lid
2) Tested the actuator and it does work
3). Pulled the switch of and tested it and it works.

Should there be power going to the switch? I tested the wire going to back and to switch and there does not appear to be power going to them.

Any thought out there? Thanks in advance for any assistance an I look forward to being able to help other with problems when I can.
[email protected] is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-21-2019, 06:06 PM
Grand Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 1,048
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Sounds like you've done a pretty good job of troubleshooting this problem before posting it. Problems with the fuel door actuator are not a common problem with the Z33. I wonder if there's a problem with grounding the switch itself? When the button is depressed, the electrical current is completed, and the actuator fires to pull the fuel door tab.
dkmura is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome