Got my Z!! now some questions for you all... - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 5 (permalink) Old 10-09-2011, 06:45 AM Thread Starter
Junior Member
 
Drago's Avatar
 
Join Date: Oct 2011
Location: Sydney, Australia
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Got my Z!! now some questions for you all...

Hello and I have to say its good to be behind the wheel of a Z, 2004 convertible in silverstone (Pewter grey) on 100,000k's with nissan 3 year warranty from a dealership... and its been great except for some things that occurred in the last week or 2..

Bose sound system is amazing but Audio CD left channel cuts out, I have read up and know how to fix but might go for a replacement from nissan.

Just today my "Lock" button on both remote's will not work, all other buttons work (Unlock and alarm), and i cannot re-program the remote either (Read on how to do it, tried many times.. :()

Otherwise its an incredible car!!! Thanks for viewing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 350Z Convertible
Stock as a rock!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Drago; 10-09-2011 at 06:47 AM. Reason: spelling
Drago is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-09-2011, 10:23 AM
Super Moderator
 
smoothz's Avatar
 
Join Date: May 2004
Location: Behind the steering wheel
Posts: 35,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)


Try getting new batteries for the FOB.

Have fun replacing your Bose system. That's a common issue.

"Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us." - Calvin
smoothz is offline  
post #3 of 5 (permalink) Old 10-09-2011, 03:37 PM
Grand Touring Member
 
3point5's Avatar
 
Join Date: Sep 2008
Location: the 303
Posts: 1,618
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
I've had the issue with the left side cutting out…what Smooth said…just learn to deal with it…I didnt buy the car for the bose anyways

'03 Z33
'71 S30
'04 Triton 5.4
3point5 is offline  
 
post #4 of 5 (permalink) Old 10-09-2011, 09:12 PM
Grand Touring Member
 
jinxxycat's Avatar
 
Join Date: Jan 2004
Location: Pittsburgh, PA
Posts: 36,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via AIM to jinxxycat Send a message via Yahoo to jinxxycat
Did you check the connections on the amp in the hatch? Mine was doing that and it was just a loose connection.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jinxxycat is offline  
post #5 of 5 (permalink) Old 10-09-2011, 10:52 PM
Grand Touring Member
 
aust350z's Avatar
 
Join Date: Dec 2007
Location: Melbourne, Australia
Posts: 1,364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
to Tech!

2003 LeMans Sunset Touring Coupe
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
aust350z is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome