Nissan 350Z Forum, Nissan 370Z Tech Forums

Nissan 350Z Forum, Nissan 370Z Tech Forums (https://www.350z-tech.com/forums/)
-   How To Articles (https://www.350z-tech.com/forums/141-how-articles/)
-   -   Random bearing noise from m/t area (https://www.350z-tech.com/forums/141-how-articles/77825-random-bearing-noise-m-t-area.html)

Captain Kirk 04-22-2014 09:54 AM

Random bearing noise from m/t area
 
I started having a what seems to be a bearing, chirping sound from under my 2003 350Z a year of so ago. It started out to be very random, once in a blue moon. Over the past several months it happens more often. You can be sitting still with the engine running or going through the gears, which can get pretty loud sometimes, but still not all of the time. I've never changed the clutch, release bearing, etc. 95,000 miles right now. I've been told it could be the bearing that the input shaft of the manual transmission fits in the back of the crankshaft. Anybody have any ideas? I hate to take it to the dealership to have it diagnosed. Thanks for any ideas & or advice.

PerfZ 04-22-2014 10:21 AM

Only when he clutch is engaged or only when the clutch is out and you are running? Our clutch can be noisy, some worse than others, but with your mileage guessing a throwout bearing. Just a guess though as I have 143,000 on my original clutch and no aberrant noise at all.

Captain Kirk 04-22-2014 05:52 PM

Thanks for your response.
 
Quote:

Originally Posted by PerfZ (Post 1187577)
Only when he clutch is engaged or only when the clutch is out and you are running? Our clutch can be noisy, some worse than others, but with your mileage guessing a throwout bearing. Just a guess though as I have 143,000 on my original clutch and no aberrant noise at all.

Thanks for your response. I'm an ooooold mechanic that has been out of the auto industry for decades, but I try to do as much work on my own cars as possible, so I've been trying to trouble shoot this for a while. It doesn't matter if the clutch is in or out, it can make this noise. I was beginning to think I had a strut issue, because it started off sounding like you'd hit a bump in the road & you'd hear a squeak from the frontend area, but then I would pull up to a light, stopped, & would hear the noise echoing off of the curve, so that took care of that thought.

Wow, 143,000 on your original clutch? Awesome. I wasn't sure when to expect it to start going bad. There's no slippage, it grabs fine.


All times are GMT -4. The time now is 11:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.