At the track first time - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 6 (permalink) Old 04-21-2011, 03:23 AM Thread Starter
Base Member
 
Join Date: Mar 2011
Location: Wellington, FL
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
At the track first time

Went to the track the first time in the Z tonight, unfortunately they were only doing 1/8th mile cause of some problem but i still wanted to run it.
best time was 8.920 but was averaging around the 9.0 mark most of the night. I think I did pretty decent.

08 Gray 6MT
andre81k is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-21-2011, 04:14 AM
Base Member
 
Join Date: Jul 2010
Location: Houston, TX
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ok i'll be honest with u bro and i'm not saying this to be mean
and inconsistent 8.9 is pretty bad
my stock 07 ran consistent 8.8s with factory tires with 25k miles on em
But hey its ur 1st time, its no big deal, and manuals r hard to launch. Keep going back u will get a lot better. Good luck.
soro350 is offline  
post #3 of 6 (permalink) Old 04-21-2011, 05:02 AM Thread Starter
Base Member
 
Join Date: Mar 2011
Location: Wellington, FL
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
yea definately...I have some shitty Kumho tires that was on the car when i got it

08 Gray 6MT
andre81k is offline  
 
post #4 of 6 (permalink) Old 04-21-2011, 12:43 PM
Junior Member
 
synysterfrank's Avatar
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First time at Central Florida RaceTrack ran 7.8.
My issue was the launch, it was my first time and I dumped the clutch each time resulting in heavy tire spin. Plan on going soon due to the addition of Invidia Gemini exhaust. Plan on slipping the clutch this time for less tire spin.

50,00 miles_6spd_05 touring
JWT pop-charger_Factory Falken tires
synysterfrank is offline  
post #5 of 6 (permalink) Old 04-21-2011, 10:29 PM
Touring Member
 
Z1NONLY's Avatar
 
Join Date: Nov 2004
Location: SW Florida
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I ran ~9.2 1/8 all day my first time at the track. (Stock 05 Base)

I would have loved to run in the 8's
Z1NONLY is offline  
post #6 of 6 (permalink) Old 04-22-2011, 06:35 AM Thread Starter
Base Member
 
Join Date: Mar 2011
Location: Wellington, FL
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
next time i go ill get some 1/4 times...cant wait

08 Gray 6MT
andre81k is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome