JWT Pop Charger - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 3 (permalink) Old 11-24-2008, 10:55 PM Thread Starter
Base Member
 
Join Date: Oct 2007
Location: Canada
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I live in Ontario and guess what... winter is here now I have a POP Charger installed in my car it has stalled twice and running rich. I think I might have to put the stock box back in...Hopefully it's not the CO2 sensor but the dealership probably would tell me to put in back before they service it..anybody have any thoughts?
vindiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-18-2011, 03:51 AM
Base Member
 
Join Date: Feb 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Why would the popcharger be causing your car to stall? I am in Calgary and we've had -30's easily. I also have the popcharger and it has never caused my car to stall.
shakalaka is offline  
post #3 of 3 (permalink) Old 02-18-2011, 01:02 PM
Base Member
 
SpeedCostsMoney's Avatar
 
Join Date: Aug 2010
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you installed it did you reset the MAF by disconnecting the battery?

Speed costs money, kid! How fast can you afford to go?
SpeedCostsMoney is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome