2006 G35 auto trans no start - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 1 (permalink) Old 06-11-2019, 12:54 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2006 G35 auto trans no start

Hi, recently purchased an 06 G coupe with autotrans, when i bought the car it wouldnt start (no crank at all), previous owner said he got it diagnosed by a mechanic and they said it was the TCM, there is no gear indicator displayed on dash. I just replaced the TCM in the trans, and went through the ecu manual reset procedure, still no gear indicator displayed on dash. I also havent tried to start car yet, because i havent refilled the trans with fluid. Trans shifts through PRND fine. All fuses and relays are fine. There is 12V on hot side of starter. I opened up the shifter column to look at the assembly and it looks like someone spilled a soda on it. Does anyone know the chain of process for the gear indicator? does it communicate with the TCM at all? or just the gear shift assembly under the boot? i doubt car will start after refilling with fluid considering still no indicator... any ideas of the issue?
John Grayo is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome