Acceleration Rattle - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 9 (permalink) Old 04-25-2006, 05:24 PM Thread Starter
 
Join Date: Apr 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I've been noticing lately that when I'm in 2nd or 3rd gear and climbing through the lower RPM's(seemingly around 2-3k), I'll get this momentary rattle. It kinda sounds like paint can rattle or possibly a chain with some slop in it. I've seen on this board that people have referred to this noise but the thread then gets off the subject. The acceleration itself is smooth and the power seems consistent but this rattle sound is strange as I've never heard it before on any of my other manual transmission cars. BTW, my car only has about 1600 miles on it.

Any of you intimately familiar with this engine or drivetrain think you might know what this is?

Many thanks in advance...

Terry
05ssm is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-25-2006, 05:57 PM
Performance Member
 
Join Date: Sep 2005
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well if its already going in, just tell them about the rattle noise

Visit our website for your aftermarket car parts

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Silver350z05 is offline  
post #3 of 9 (permalink) Old 04-25-2006, 11:43 PM
 
Join Date: Mar 2004
Posts: 1,333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I wonder if it could be the exhaust rattling possibly. Maybe at 2-3K RPMs you are hitting the resonating frequency of the exhaust.
Zxrage is offline  
 
post #4 of 9 (permalink) Old 04-26-2006, 12:03 AM
 
Join Date: Feb 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
HAHA,
I've noticed the exact same rattle in the last few weeks. I've got about 3100 miles on my '06. I've heard of this from another z owner and I'm starting to think that it only affects the 06 models. It seems to occur at the lower RPMS as stated and approx 80% of the time when accelerating moderately. Seems to be a rattle in the exhaust somewhere. If anyone has more info please post.

thanks
adec is offline  
post #5 of 9 (permalink) Old 04-26-2006, 04:10 PM Thread Starter
 
Join Date: Apr 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
From what I can tell, it seems to be noticable when you're cruising along in the mid-2k's range and then punch it or at least try to accelerate somewhat aggressively. If I'm in the higher RPM's, I don't seem to experience the rattle.

Nonetheless, when I have my car up on the ramps, I'll check to see if there's anything related to the exhaust system that could possibly be the culprit. However, while I could be wrong, it doesn't really sound like it's coming from the exhaust system...more of an internal engine mechanical sound.

05ssm is offline  
post #6 of 9 (permalink) Old 04-26-2006, 11:39 PM
 
Join Date: Apr 2006
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I currently have an issue with my engine manifold contacting the strut bar. only happens under moderate to hard accerlation when the torque is causing the engine to twist slightly. Just a thought. I have the Greddy GREX strut bar, which fits a little more snugly than the "gull winged" shaped stock bar. I'm going to pre stress it to get a fraction of an inch more clearance. I also got the weapon r engine damper to control the movement.
z-dculus is offline  
post #7 of 9 (permalink) Old 05-18-2006, 10:34 PM
 
Join Date: Feb 2005
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is either a tranny or flywheel/clutch rattle. It's not a serious problem as most 6spd trannies have some rattle.
vyuen is offline  
post #8 of 9 (permalink) Old 06-21-2006, 03:23 PM
Base Member
 
woody77's Avatar
 
Join Date: Sep 2005
Location: Santa Cruz, CA
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
I've been noticing lately that when I'm in 2nd or 3rd gear and climbing through the lower RPM's(seemingly around 2-3k), I'll get this momentary rattle. It kinda sounds like paint can rattle or possibly a chain with some slop in it. I've seen on this board that people have referred to this noise but the thread then gets off the subject. The acceleration itself is smooth and the power seems consistent but this rattle sound is strange as I've never heard it before on any of my other manual transmission cars. BTW, my car only has about 1600 miles on it.
My '05 is doing something similar. Usualy I notice it after a short shift to 2nd from 1st, and then going near full throttle from about 2500rpm on up. Rattles from about 2500 to 3000 rpm. (I'm shifting like this because I'm turning left from a light onto a highway on-ramp, and don't want to shift 1-2 halfway through the turn, just get it into 2nd, and let the engine's lovely torque go to work on the bottom of the ramp).

Anyway, my problem is definitely pinging (aka, detonation). I'm suspecting the plugs, but IIRC they're 100K plugs. But the timing is perfect for worn plugs (32K on the car).

Now I need to go figure out which book that's in (the plug change frequency).
woody77 is offline  
post #9 of 9 (permalink) Old 06-24-2006, 12:02 AM
Base Member
 
Join Date: Jun 2006
Location: S.E.A
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ive got a similar problem after a lil warm up then driving off , first is fine for pulling away easily.. how ever 2nd jerks a lil .. after driving for a while everythings okay.. i suspect the drive train needs a lil time to warm up unless sumone can say otherwise?

RevUp HKSsc Buddy Club headers Tomei testpipes Hks y-pipe Fujitsubo super Ti BBS RGRs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
swishh is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome