Whine between 40 and 50 mph - Page 3 - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread
post #21 of 22 (permalink) Old 05-04-2019, 10:33 PM
Junior Member
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I know the answer everyone! Mine too is having the same issues. It is in the transmission. Specifically the torque converter/input shaft. You need to make sure you have new fluid in it though because deteriorated thin fluid will exacerbate this issue. Also if there is an excessive amount of clutch material in the pan you might as well rebuild because to fix this issue you have to get the transmission out of the car anyway.
Ryanashby01 is offline  
Sponsored Links
Advertisement
 
post #22 of 22 (permalink) Old 05-04-2019, 10:37 PM
Junior Member
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Personally after my second or third drain and fill if it continues, which it has already improved drastically btw after one....I’m going to drive it till it goes then performance build it for relatively cheap.
Ryanashby01 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome