Rear left speaker not functioning - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 1 (permalink) Old 03-23-2011, 10:17 PM Thread Starter
Grand Touring Member
 
aust350z's Avatar
 
Join Date: Dec 2007
Location: Melbourne, Australia
Posts: 1,364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Rear left speaker not functioning

I was playing around with the Bose settings last night and noted that when I put the sound to rear left I heard nothing at all. All other speakers were fine except for the rear right which appeared to be a little weaker than the fronts. However from searching I understand that the rear speakers are 32ohm and front 4ohm so I should expect them to be a little quieter.

From the threads I've read the issue could be the speaker coil (speaker replacement) or potentially the harness within the HU itself which I read a great DIY on the UK site.

Which would be the easiest one to test out first? Are there any other issues I haven't found via search? Is it typical of these common problems to only affect 1 speaker?

I'll be taking it to my audio shop but I'd tell them about common problems to hopefully save them some time and me some labout cost

2003 LeMans Sunset Touring Coupe
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
aust350z is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome