a little help please - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 1 (permalink) Old 02-06-2011, 02:39 AM Thread Starter
Base Member
 
Join Date: Jun 2010
Location: Charleston, SC
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
a little help please

Hey guys, I need a little help as I am going to tackle an audio install in a few hours. I have 2 alpine amps, one 250.1 4 channel and a 500.1 monoblock amp ready to be installed. They are going in a 2003 Touring **with BLOSE**

Already have an aftermarket double din kenwood tv installed so my question is, when I have to bypass the factory amp, do I just cut the speaker wires at the factory amp and run all new wires to my speakers (only running fronts) from the new amp or is it harder than that? I do not want any rear fill and right now I will be using the factory speakers until I figure out which components I want.

Thanks in advance, and any help would be greatly appreciated!

Danny.
03slvrZ is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome