What is this symbol on the temp display? - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 7 (permalink) Old 05-06-2016, 02:02 AM Thread Starter
upx
Junior Member
 
upx's Avatar
 
Join Date: May 2016
Location: AZ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
What is this symbol on the temp display?

2004 350z Auto
Anyone know what this symbol means?
Can't find it in the manual.
It may be related to the couple of times my Z cranks over, but won't start. An intermittent problem -- (maybe) if I don't wait long enough between inserting the key and turning it.
TIA

upx is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-06-2016, 01:57 PM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 614
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
That symbol indicates that gauge is a multi function display. If you haven't tried it, the top side button (on the main three gauge display) will toggle through several digital readouts. They display everything from the outside temp, to MPG to speed to tire pressures.

This display has nothing to do with you intermittent starting problem. Look elsewhere...
dkmura is offline  
post #3 of 7 (permalink) Old 05-11-2016, 02:13 PM Thread Starter
upx
Junior Member
 
upx's Avatar
 
Join Date: May 2016
Location: AZ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by dkmura View Post
That symbol indicates that gauge is a multi function display. If you haven't tried it, the top side button (on the main three gauge display) will toggle through several digital readouts. They display everything from the outside temp, to MPG to speed to tire pressures.

This display has nothing to do with you intermittent starting problem. Look elsewhere...
Thanks for the response.
I've tried the buttons and am aware of its multi function capabilities. However, I've almost never seen that symbol lit up. Except, at least one time for sure, out of the 3 times, that my Z did not "recognize" the key.

Any idea why that symbol lights up? (Or why it stays unlit most of the time).
upx is offline  
 
post #4 of 7 (permalink) Old 05-11-2016, 11:48 PM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 614
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Never seen the multi-function symbol light up in over 12 years of ownership. But I've also never had any problem with the key not being recognized.
dkmura is offline  
post #5 of 7 (permalink) Old 05-12-2016, 05:20 PM
Performance Member
 
EUROZ's Avatar
 
Join Date: Nov 2012
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Cool not to worry

Quote:
Originally Posted by upx View Post
Thanks for the response.
I've tried the buttons and am aware of its multi function capabilities. However, I've almost never seen that symbol lit up. Except, at least one time for sure, out of the 3 times, that my Z did not "recognize" the key.

Any idea why that symbol lights up? (Or why it stays unlit most of the time).
What buttons?
Geez---enjoy the ride.
You bought a used car.Will you actually NEED the info that
this multi-function gauge provides?
Owned my Z since 2002.
Never used it.

Move onto important stuff...
EUROZ is offline  
post #6 of 7 (permalink) Old 05-13-2016, 12:25 PM Thread Starter
upx
Junior Member
 
upx's Avatar
 
Join Date: May 2016
Location: AZ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Cool Multi function display is cool

Quote:
Originally Posted by EUROZ View Post
What buttons?
Geez---enjoy the ride.
You bought a used car.Will you actually NEED the info that
this multi-function gauge provides?
Owned my Z since 2002.
Never used it.

Move onto important stuff...
Clearly, you're Not a tech guy.... But thanks for your helpful message

That symbol might help me to solve the random, non-start issue. It kinda sucks when you can't start your car....
upx is offline  
post #7 of 7 (permalink) Old 05-31-2016, 08:57 PM
Base Member
 
Join Date: Feb 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I assure you that symbol has nothing to do with the car not starting... if your having intermittent starting issues is the check engine light on? If so pull codes. If not I would replace the crank position sensor and cam sensors these cars are notorious for sensor issues causing bad drivability and no start conditions. Also is the engine cranking but not starting or no crank at all?
tt03z is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Replace with
For the best viewing experience please update your browser to Google Chrome