350z won't go into any gear PLEASE HELP - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 15 (permalink) Old 03-27-2017, 01:24 AM Thread Starter
Base Member
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
350z won't go into any gear PLEASE HELP

Hello, about a month ago I purchased a used 2003 350z. Its ran decently for the passed month but today the transmission will not go into any gears just 5th and 6th and somehow neutral is reverse. I can't get the car to move foward at all The car is my daily driver and I am a college student so I really need it. Usually I can figure things out but this problem is beyond me. Any help is greatly appreciated
johnny matinez is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-27-2017, 10:15 AM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
It sounds as though the tranny has shifted internally somehow. This cannot easily happen and is usually preceded by some kind of impact or event that damaged it. It raises several questions:


1) Was there anything that preceded this damage? Did you run the car extra hard or hit anything?
2) How many miles are on the Z?
3) Has the clutch ever been replaced?
4) Have you jacked up the car (support it with jack stands) yet and inspected the tranny itself?
5) Are all the tranny mounts fully connected and in good shape?


It sounds as though you have few mechanical skills. Sorry to say, this is NOT a repair you can easily make and certainly not one solved over a keyboard. I'd suggest you have it towed to a repair shop or Nissan dealer before any further damage is done.
dkmura is offline  
post #3 of 15 (permalink) Old 03-27-2017, 06:56 PM Thread Starter
Base Member
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I did drive the car a bit harder than I usually do but not anything crazy. It has 128,000 miles on it the previous owner did tell me they did clutch work to the vehicle maybe they put something on wrong? I have looked at the transmission everything seems fine I just changed the transmission fluid with redline fluid. A mechanic came moved the shifter around and it went back to normal. I am at a total loss at this point and considering getting rid of the car which is unfortunate because I just got it
johnny matinez is offline  
 
post #4 of 15 (permalink) Old 03-28-2017, 11:12 AM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
So the shifter needed adjustment and now you're afraid it'll happen all the time? Did you ask the tech to show you how to do the adjustment yourself? There may be worn parts b/c that's not normal.

It would be sad to sell the Z now, but it's your car...
dkmura is offline  
post #5 of 15 (permalink) Old 03-29-2017, 12:30 AM Thread Starter
Base Member
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
He just pressed it down as if it were going into reverse and somehow it just went into all gears as usual. As of now yes I'm pretty afraid to drive it Ive used public transportation to get to school. Im don't really want to sell it at all but I wasn't expecting this I knew the cd001 transmission was bad but mine had no grinds. I did get a burning smell when i drove like passed 50 also at lights the transmission did make a tractor sound. It went away when the clutch would be pushed in I'm not sure if that has anything to do with whats going on now
johnny matinez is offline  
post #6 of 15 (permalink) Old 03-29-2017, 08:33 PM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
There's likely two problems at work here. The first is your tranny has something going on; even the CD001 had internals that didn't move but yours might need some work. Surprised the mechanic didn't offer any thoughts on what it'll take to repair it. The burning and grinding sounds more like the clutch/flywheel is worn. Did you have this Z mechanically inspected before you bought it?
dkmura is offline  
post #7 of 15 (permalink) Old 03-29-2017, 09:14 PM Thread Starter
Base Member
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
He did mention its probably internal. The previous owner did say he did clutch work but he didn't sound like he knew what he was talking about because he installed the shifter backwards. And unfortunatley I didn't get it checked out my college kid mind got the best of me plus I got it for relatively cheap under 5,000 so I knew id have to put money into it Ive installed a knock sensor new spark plugs and boots , 02 sensors , slave cylinder , and all of which I did myself but for once I have no clue what the problem with this transmission is hopefully I don't have to get rid of it. Anyways I appreciate your help Thankyou
johnny matinez is offline  
post #8 of 15 (permalink) Old 03-30-2017, 09:41 AM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
If this problem keeps occurring, you'll need to go to a tranny specialist. I'd suggest going to a few tranny shops in your area and interviewing a few techs to determine if they've ever worked on a Nissan six-speed 'box before. If so, they'll likely need to pull it and they may as well do a check of the clutch/flywheel at the same time. Get an estimate of what their diagnostic fee is at each shop too.


Save some money up for these tasks, but you may as well do it sooner than later. After all, you can't very well sell a car that might get stuck between gears, or has obvious clutch problems...
dkmura is offline  
post #9 of 15 (permalink) Old 03-31-2017, 11:44 PM Thread Starter
Base Member
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
yeah I'm going to save up if not ill part it out or sell it sadly. But can low transmission fluid cause this? is the fluid supposed to be checked when the car is cold or warmed up?? Because i checked my transmission fluid right now while the car is cold and it is low.
johnny matinez is offline  
post #10 of 15 (permalink) Old 04-01-2017, 09:23 AM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Wow- that's a pretty basic requirement. If the tranny fluid was that low, it can damage the tranny. Drain and refill with Redline MT85. Hope for the best...
dkmura is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Replace with
For the best viewing experience please update your browser to Google Chrome