The cooler fans not started - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 06-26-2016, 12:06 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
The cooler fans not started

Hello guys,
Yesterday my cooler fans not started. I hope I didn't overheated the engine...

We checked and the codes are:
P0117 Engine Coolant Temperature Circuit Low Input
P0118 Engine Coolant Temperature Circuit High Input

Is it possible the problem is only in Engine coolant temperature sensor? Is there somebody else with this problem? Thank you in advance!
avado is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-26-2016, 12:13 PM
Touring Member
 
dkmura's Avatar
 
Join Date: Feb 2004
Posts: 585
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
It's likely a defective engine coolant sensor, since you're getting both high and low codes. Here's a link that explains it:


Dtc P0117, P0118 Ect Sensor - Nissan 2003 350z ENGINE Owner's Manual [Page 187]


Having said all that, the fan problems could be from other sources. Having your Z examined by a trained Nissan tech with a CONSULT III unit might save both time and money.
dkmura is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Replace with
For the best viewing experience please update your browser to Google Chrome