Car Won't Start - Nissan 350Z Forum : 350Z / 370Z Tech Forums

Reply
 
LinkBack Thread Tools Search this Thread
Old 08-09-2010, 08:35 AM   #1 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default Car Won't Start

Ok, so yesterday I took notice my car took a little longer than normal to start. I found that kind of odd since it never had a problem before. So I took it to my parents house which is about 50mins away and I drove it off and on up there with the same problem. It took a little longer than normal to start.

So I was visiting my grandmother and I was getting ready to leave and the car started like stated above but this time the service engine light came on, vdc, and slip light all came on and stayed on. I was still able to drive the car and took it back to my parents house.

I was getting ready to leave to go home and now it won't start at all. My dad was lucky enough to get it stared once but other than that it won't start at all and all three lights still stay on. The check engine, vdc, and slip light all stay on and car will not start anymore. It will turn over, just not start.

I do not have a computer to check error codes, but from reading some forums could it be the camshaft positioning sensor?

Thanks for your input.
underk1979 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2010, 09:00 AM   #2 (permalink)
Super Moderator
 
smoothz's Avatar
 
Join Date: May 2004
Location: Behind the steering wheel
Posts: 35,260
Default

Unless you go to an auto parts store and borrow an OBDII reader, it would be almost impossible to pinpoint the problem.

For all we know, it could be your starter or solenoid. When you turn the key, is there any noise?
__________________
"Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us." - Calvin
smoothz is offline   Reply With Quote
Old 08-09-2010, 09:13 AM   #3 (permalink)
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,826
Default

Almost certain it is a cam position sensor but you need to get the code read to be sure.
__________________
Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I used to practice apathy until it became too damn difficult.
PerfZ is offline   Reply With Quote
Old 08-09-2010, 09:32 AM   #4 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default

Yes, the car turns over just fine so I know it is definitely not the starter.
underk1979 is offline   Reply With Quote
Old 08-09-2010, 10:20 AM   #5 (permalink)
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,826
Default

Symptoms are exactly what I had with the CPS. But those symptoms can also indicate several other problems so as said, you have to get the code read. Most auto parts places do it for free now days. If it is a CPS and you need any advice on changing it out, just ask. Easy DIY, and you can save about $100 in labor. There are two of them BTW - make sure you know which one is bad, IF that is the problem.
__________________
Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I used to practice apathy until it became too damn difficult.
PerfZ is offline   Reply With Quote
Old 08-09-2010, 10:58 AM   #6 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default

Now I just need to find someone with a computer to read the code. Hopefully I can find someone cause I can't get the car started to take it anywhere.
underk1979 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2