Air Conditioning Intermittent Problem - Nissan 350Z Forum, Nissan 370Z Tech Forums
User Tag List

 
LinkBack Thread Tools Search this Thread
#1 (permalink) Old 07-22-2008, 11:35 AM
Base Member
 
jcn30127's Avatar
 
Join Date: Sep 2004
Location: Atlanta, GA
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2004 mt ~ 40,000 miles.

Lately, mostly when the -Z- is hot from sitting in the sun, my air conditioner will not blow cool air when I first turn it on. This did not happen before.

After I drive for a short while, it will kick on.

It is an intermittent problem, however, it seems to be getting worse.

Have you had this problem? What might be causing it?

Thanks
jcn30127 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-22-2008, 11:43 AM
Moderator
 
jinxxycat's Avatar
 
Join Date: Jan 2004
Location: Pittsburgh, PA
Posts: 36,125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via AIM to jinxxycat Send a message via Yahoo to jinxxycat
Are you saying it takes a few minutes to cool down? None of my cars have had AC that blasted frigid air immediately when the car is first turned on after sitting in the sun It takes a few mins to cool down....
jinxxycat is offline  
#3 (permalink) Old 07-22-2008, 11:52 AM
Base Member
 
jcn30127's Avatar
 
Join Date: Sep 2004
Location: Atlanta, GA
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
QUOTE (jinxxycat @ Jul 22 2008, 09:43 AM)
Quote:
Are you saying it takes a few minutes to cool down? None of my cars have had AC that blasted frigid air immediately when the car is first turned on after sitting in the sun It takes a few mins to cool down....
No. It is obvious that it is not turning on like it should.

I've tried turning it on and off, as well as auto and manual mode (thinking it was the control knob) with no effect.. . . it definately only works only when it wants to.
jcn30127 is offline  
#4 (permalink) Old 07-22-2008, 01:16 PM
Moderator
 
jetpilot718's Avatar
 
Join Date: Jun 2004
Location: On the glideslope...
Posts: 5,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to jetpilot718
You may need some freon (if our cars even use freon lol). Other than that, the cooling ducts may just be so heatsoaked that all you get is warm air until the ducts cool down. I know on a hot day, it takes a few minutes for mine to blow cold too. A few minutes is normal.
jetpilot718 is offline  
#5 (permalink) Old 07-22-2008, 02:59 PM
Base Member
 
03-350z's Avatar
 
Join Date: Oct 2007
Location: Houston,TX
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What are the temps coming out the vents? Mearsure at the center vents.
Getting worse like blowing warmer? How long after you drive then it starts to cool? 5mins? 10mins? Etc..
When you say its starts cooling. How cold is the air (temps very important reading)?

http://i518.photobucket.com/albums/u...DSCF1708-1.jpg
http://i518.photobucket.com/albums/u...DSCF1706-1.jpg
MODS:
K&N TYPHOON INTAKE
AAM SPEC PLENUM SPACER
CRAZY NUT RACING UD PULLEY
MEAGAN RACING Y-PIPE
TOP SPEED PRO-1 EXHAUST
03-350z is offline  
#6 (permalink) Old 07-23-2008, 11:39 AM
Grand Touring Member
 
PerfZ's Avatar
 
Join Date: Sep 2004
Location: Columbus OH
Posts: 5,848
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Can you hear the compressor kicking in when you first turn it on, or feel/see the idle speed change? As said, it takes a while for the hot air in the ductwork to get cleared out, and the heatsoak in the entire dash has to be overcome too.
On another similar note, my AC kicks off on rare occasions while underway, only on 90+ days. Of course the dealer cannot replicate and won't do any further digging into it, like maybe a faulty hi/low limiter switch or something. Annoying but not a major problem.

Hotchkis Z1 Motorsports JWT Hawk SSR Crawford
ZeeToyz Valentine Sumitomo Royal Purple Zaino



I like my 350 but I love my 300ZX TT more. Sorry babe.....
PerfZ is offline  
#7 (permalink) Old 07-27-2008, 11:27 PM
Junior Member
 
Join Date: Feb 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I posted this response on 350zmotoring too, but you didn't reply, so when I saw it here, I figured I'd post it here too.

I just had an issue with my condenser fan not spinning. The problem I had closely resembles what you're describing. Do this to verify that it's not the problem.

Pop the hood & prop it up. Turn on the car with the AC on high. Get out & go to the front of the car. Lean in a little & look on the back side of the radiator where the 2 fans are mounted. If the left fan isn't turning then you need that assembly replaced. The left fan is for the radiator & condenser & the right fan is for the radiator only. When you take off cool air cools off the condenser & when you're stopped it heats back up.

If the fans are turning then I would go get a recharge kit from the auto parts place which cost around 40 bucks if you get the good one with all the fittings & instructions. O'Reilly's had a good kit that even came with a CD that explained everything. With a decent kit you can hook it up & at least rule out low freon.
ashman is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome